
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jonesborosun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="newport" />
<meta name="news_keywords" content="newport" />
<meta name="description" content="Arkansas State University-Newport&rsquo;s recent giving campaign brought in more than $12,000 for the institution including the chancellor matching a portion of the money raised." />
<meta name="author" content="Special to The Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="More than $12,000 raised during ASUN 21 Days of Giving Campaign" />
<meta property="og:description" content="Arkansas State University-Newport&rsquo;s recent giving campaign brought in more than $12,000 for the institution including the chancellor matching a portion of the money raised." />
<meta property="og:site_name" content="Jonesboro Sun" />
<meta property="og:section" content="Newport" />
<meta property="article:publisher" content="https://www.facebook.com/jonesborosun/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesunjonesboro" />
<meta name="twitter:image:alt" content="More than $12,000 raised during ASUN 21 Days of Giving Campaign" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/newport","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Special to The Independent","presentation":null,"start_hour":"04","id":"7e141431-b673-5073-876a-86e15cf23f11","app":"editorial","ga_page":"\/newport\/article_7e141431-b673-5073-876a-86e15cf23f11.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3350,3219,3220,3527", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/impressions.js?_dc=1639668913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/traffic.js?_dc=1639636513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/settings.js?_dc=1571689674"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["newport"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/jonesborosun/newport';
            
                gptAdSlots['ad-814033'] = googletag.defineSlot(adUnit, [300, 250], 'ad-814033').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814033'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/jonesborosun/newport';
            
                gptAdSlots['ad-814034'] = googletag.defineSlot(adUnit, [300, 250], 'ad-814034').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>More than $12,000 raised during ASUN 21 Days of Giving Campaign | Newport | jonesborosun.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #00519a; } #site-footer-container, #site-footer { background-color: #c66905; color: #fffbc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #f7f7f3; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fffbc6; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffc485; }#site-header-container{ border-bottom: 3px solid #ffc485; }#site-footer-container{ border-top: 3px solid #ffc485; } .tnt-bg-accent { background-color: #ffc485; } a .tnt-caret-down { color: #ffc485; } .block-title .block-title-inner { border-color: #ffc485; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffc485; } .form-control:focus { border-bottom-color: #ffc485; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script type="text/javascript"> $(document).ready(function(){ $('.header-search #site-search-812485-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>'); }); </script> <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script> <style> /* Place site-wide CSS here */ #site-header-container { border-bottom: 1px solid #e0e0e0; } #site-navbar-container.affix { border-bottom: solid 0px #c66905;} .tnt-svg.tnt-facebook-f.tnt-w-9, .tnt-svg.tnt-twitter.tnt-w-16 { color: #fefbc6; } #site-navbar-container { border-bottom: solid 5px #c66905 !important; } .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus{background-color: #ffffff;color:#000000;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus{ background-color: #ffffff!important;color: #000000 !important;} #main-navigation .dropdown-menu {background-color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #ffffff;color: #000000;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fffffff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #777;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #006599;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #ffffff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #006599;color: #ffffff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #ffffff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .navbar-nav > li { border-right: 1px solid #eeeeee;} #main-navigation li a { font-weight:400; text-transform:uppercase; } #main-navigation li a:hover { text-decoration: underline;} .dropdown-menu li a {text-transform:capitalize!important;} #main-page-container { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; } .card-headline a { color:#00519a!importnat;} .card-headline a:hover { color:#000000!importnat;} .btn-primary { color: #fff; background-color: #00519a; border-color: #357ebd; } .btn-primary:hover { color: #b90909; background-color: #6790b6; border-color: #00519a; } .fc-calendar-wrap .fc-body .fc-today { background: #00519a; } #site-footer a:hover { color:#ffffff;} #site-copyright { background: #b05e05; } /* Hides purchase subscription for Courier News media span service */ #block-812452 > div.subscription-services > div:nth-child(7){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.jonesborosun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="More than $12,000 raised during ASUN 21 Days of Giving Campaign | Newport | jonesborosun.com" href="http://www.jonesborosun.com/search/?f=rss&amp;t=article&amp;c=newport&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'newport';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["newport"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/jonesborosun-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-7e141431-b673-5073-876a-86e15cf23f11  section-newport type-article infinity-disabled" data-path="/newport">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jonesborosun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnewport&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Special+to+The+Independent&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=7e141431-b673-5073-876a-86e15cf23f11&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnewport%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=238&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':['150','1880','5640','11280','24440'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3219" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>One Day: 1.50<br /> 4 Weeks: 18.80<br /> 12 Weeks: 56.40<br /> 24 Weeks: 112.80<br /> 52 Weeks: 244.40</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.50
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3219" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase/?serviceid=3219&referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3219">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3219" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $56.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $112.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 168 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $244.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3220" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Sun All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;The Jonesboro Sun All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3220">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.jonesborosun.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':['150','1880','5640','11280','24440'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3219" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>One Day: 1.50<br /> 4 Weeks: 18.80<br /> 12 Weeks: 56.40<br /> 24 Weeks: 112.80<br /> 52 Weeks: 244.40</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.50
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3219" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase/?serviceid=3219&referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3219">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3219" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $56.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $112.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 168 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $244.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3220" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Sun All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;The Jonesboro Sun All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3220">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.jonesborosun.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.jonesborosun.com/content/tncms/live/" data-endpoint="https://www.jonesborosun.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3350] = {
    'name':'Employee access',
    'id':'3350',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':['150','1880','5640','11280','24440'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3527] = {
    'name':'Legacy All-Access',
    'id':'3527',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3350);
                
                bloxServiceIDs.push(3219);
                
                bloxServiceIDs.push(3220);
                
                bloxServiceIDs.push(3527);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jonesborosun.com/tncms/admin/editorial-asset/?edit=7e141431-b673-5073-876a-86e15cf23f11"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newport/"  class="nav-link tnt-section-newport">Newport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/times_dispatch/"  class="nav-link tnt-section-walnut-ridge">Walnut Ridge</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thetd"  href="/times_dispatch/"  tabindex="0">
                    <span class="nav-label">TheTD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-do-i"    tabindex="0">
                    <span class="nav-label">How Do I?</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-812489" class="tncms-block"><div id="user-controls-812489" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jonesborosun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jonesborosun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jonesborosun.com/users/logout/" id="user-logout-form-812489"><input type="hidden" name="referer_url" value="https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812487" class="tncms-block"><div class="follow-links-812487 pull-right">
    
    <section id="block-812487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-812491" class="tncms-block"><div id="weather-812491" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Cloudy/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_812491" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, AR
                                
                                 <small>(72401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms. Storms may contain strong gusty winds. Morning high of 66F with temps falling to near 55. WSW winds shifting to N at 15 to 25 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early with scattered thunderstorms developing late. Low 48F. Winds NE at 10 to 15 mph. Chance of rain 60%.  Locally heavy rainfall possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 16, 2021 @ 9:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-812837" class="tncms-block logo-block"><section id="block-812837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="190"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-812485" class="tncms-block header-search"><section id="block-812485" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-812485" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-812485" aria-labelledby="site-search-button-812485" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-812485-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-812485-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-812485-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-812485').submit();
        return false;
    });

    $('#site-search-812485').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-812485 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-812485 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-812485-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-812482" class="tncms-block"><div id="site-logo-812482" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="141"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-812998" class="tncms-block"><div class="current-time"><span id='time-span'>December 16th, 2021</span></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newport"  href="/newport/"  tabindex="0">
                    <span class="nav-label">Newport</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walnut-ridge"  href="/times_dispatch/"  tabindex="0">
                    <span class="nav-label">Walnut Ridge</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/7e141431-b673-5073-876a-86e15cf23f11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016202" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_atf -->
        <div align="center" id="jonesborosun_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_atf",
                    slotId: "jonesborosun_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" class="modal fullscreen in modal-image image-default modal-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="More than $12,000 raised during ASUN 21 Days of Giving Campaign"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" data-target=".caption-inner-modal-image-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Teriann Turner, ASUN Advancement Officer, pictured with Ace the Aviator, and Chancellor Dr. Johnny M. Moore.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Fimage_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/image_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Fimage_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/image_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/image_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/image_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Fimage_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/image_f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" class="save-list-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19 img { max-height: 367px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7e141431-b673-5073-876a-86e15cf23f11" class="asset article-default"  data-url="https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Arkansas State University-Newport’s recent giving campaign brought in more than $12,000 for the institution including the chancellor matching a portion of the money raised. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jonesborosun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" />
    <style>
                .asset-paging .direction {
                    color: #ffc485;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jonesborosun.com\/tncms\/search\/mlt\/?origin=7e141431-b673-5073-876a-86e15cf23f11&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7e141431-b673-5073-876a-86e15cf23f11","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7e141431-b673-5073-876a-86e15cf23f11" class="asset-paging">
                <div id="paging-prev-7e141431-b673-5073-876a-86e15cf23f11" class="paging-link prev offset"></div>
                <div id="paging-next-7e141431-b673-5073-876a-86e15cf23f11" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            More than $12,000 raised during ASUN 21 Days of Giving Campaign
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to The Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-16T04:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-16T04:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-16T04:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-16T04:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-16T04:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/7e141431-b673-5073-876a-86e15cf23f11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/3a/f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19/61b9ffe69734f.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="More than $12,000 raised during ASUN 21 Days of Giving Campaign"
                    class="img-responsive full tnt-restrict-img-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19 default" />
            </div><style>
                .tnt-restrict-img-f3aaa00e-191f-5b07-b9a6-f1ab8fea2a19 {
                    max-width: 550px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Teriann Turner, ASUN Advancement Officer, pictured with Ace the Aviator, and Chancellor Dr. Johnny M. Moore.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e141431-b673-5073-876a-86e15cf23f11">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/7e141431-b673-5073-876a-86e15cf23f11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e141431-b673-5073-876a-86e15cf23f11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e141431-b673-5073-876a-86e15cf23f11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e141431-b673-5073-876a-86e15cf23f11" class="save-list-7e141431-b673-5073-876a-86e15cf23f11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e141431-b673-5073-876a-86e15cf23f11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/7e141431-b673-5073-876a-86e15cf23f11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e141431-b673-5073-876a-86e15cf23f11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e141431-b673-5073-876a-86e15cf23f11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e141431-b673-5073-876a-86e15cf23f11" class="save-list-7e141431-b673-5073-876a-86e15cf23f11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e141431-b673-5073-876a-86e15cf23f11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1028170" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_1 -->
        <div align="center" id="jonesborosun_article_btf_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_1",
                    slotId: "jonesborosun_article_btf_1",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Arkansas State University-Newport’s recent giving campaign brought in more than $12,000 for the institution including the chancellor matching a portion of the money raised.</p></div><div class="subscriber-preview"><p>In November, ASU-Newport’s Office of Advancement launched the 21 Days of Giving Campaign to encourage employees to give back to the college. The internal giving event featured an email each day to all ASUN employees that highlighted a variety of ways for employees to support a cause they are passionate about or one they may not know exists.</p></div><div class="subscriber-only"><p>Thirty-three employees donated $12,813 over the 21 days. Special video messages were shared in the emails to display some of the causes ASUN supports. Some of those funds included individual scholarships, flower fund, student success fund, diversity and inclusion scholarships, food pantry, and more.</p></div><div class="subscriber-only"><p>One of the 21 days was deemed Chancellor Match Day. Dr. Johnny M. Moore, ASUN’s Chancellor, matched all of the money donated that day. ASUN employees donated $4,435 on Chancellor Match Day, bringing the total to $8,870 raised in a single day of the campaign.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jonesborosun.com",
  secureDomain: "jonesborosun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newport","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Thanks to all of the generosity, ASUN’s Offices of Advancement will have more than $12,000 to put toward specific funds and scholarships. The campaign focused on internal giving to allow those closest to the college an opportunity to support its continued success.</p></div><div class="subscriber-only"><p>“Whether someone chose to support a specific scholarship or simply put money towards the student success fund, it’s humbling to see such an outpouring of support for the 21 Days of Giving Campaign,” said Teriann Turner, Advancement Officer. “This campaign shines a light on the wonderful and giving employees we have that just want to give back to their colleagues and students. As a community college, we value every single dollar that is given to our institution, and we make sure money is spent supporting students and those in need.”</p></div><div class="subscriber-only"><p>For more information on how you can give to ASU-Newport, contact Teriann Turner at <a href="mailto:teriann_turner@asun.edu">teriann_turner@asun.edu</a> or call her at 870-512-7754.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/newport","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028171" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_2 -->
        <div align="center" id="jonesborosun_article_btf_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_2",
                    slotId: "jonesborosun_article_btf_2",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/7e141431-b673-5073-876a-86e15cf23f11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20More%20than%20%2412%2C000%20raised%20during%20ASUN%2021%20Days%20of%20Giving%20Campaign&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e141431-b673-5073-876a-86e15cf23f11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e141431-b673-5073-876a-86e15cf23f11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e141431-b673-5073-876a-86e15cf23f11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e141431-b673-5073-876a-86e15cf23f11" class="save-list-7e141431-b673-5073-876a-86e15cf23f11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e141431-b673-5073-876a-86e15cf23f11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015801" class="tncms-block"><section id="block-1015801" class="block emphasis-   " ><script id="connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "11533691-d90b-4f45-8f9e-97089dd1125f"    
	            }).render("connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f");  
	        });
	    </script></section></div><div id="tncms-block-1128159" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216845"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7e141431-b673-5073-876a-86e15cf23f11" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7e141431-b673-5073-876a-86e15cf23f11" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnewport%2Fmore-than-12-000-raised-during-asun-21-days-of-giving-campaign%2Farticle_7e141431-b673-5073-876a-86e15cf23f11.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028172" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_3 -->
        <div align="center" id="jonesborosun_article_btf_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_3",
                    slotId: "jonesborosun_article_btf_3",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-814033" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814033" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814033');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-812408" class="tncms-block visible-lg visible-md"><section id="block-812408" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-812408 ">
        <div class="block-title-inner">
            <h3>
                
                Top Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/the-perfect-western-actress/article_827566b0-90d8-535d-a38a-cb5821344d38.html" class="tnt-asset-link">
        

        
            The perfect western actress</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/special-legislative-session-recap/article_e20c3bec-b84e-563c-bfed-77ed9655f93a.html" class="tnt-asset-link">
        

        
            Special legislative session recap</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/driver-fortenberry-wedding/article_f9e39aaa-6425-5e87-ac2b-16e99e774b00.html" class="tnt-asset-link">
        

        
            Driver-Fortenberry wedding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/sports-roundup/article_a98b6d4d-c126-5496-bcf0-7f83c3ffa803.html" class="tnt-asset-link">
        

        
            Sports roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_58dcdf5f-c46f-5bca-a20e-a5c07676c479.html" class="tnt-asset-link">
        

        
            More than $12,000 raised during ASUN 21 Days of Giving Campaign</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/fema-teams-to-assess-tornado-damage/article_00c49236-99c7-5341-bf35-69c1bf74141d.html" class="tnt-asset-link">
        

        
            FEMA teams to assess tornado damage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/proland-title/article_a8a52af2-2552-5066-a9c5-414babe6c069.html" class="tnt-asset-link">
        

        
            PROLAND TITLE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newport/more-than-12-000-raised-during-asun-21-days-of-giving-campaign/article_7e141431-b673-5073-876a-86e15cf23f11.html" class="tnt-asset-link">
        

        
            More than $12,000 raised during ASUN 21 Days of Giving Campaign</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-814034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814034" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814034');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-828265" class="tncms-block"><section id="block-828265" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-828265 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-83f5f952-273f-5466-8b94-a0f263c602e7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-83f5f952-273f-5466-8b94-a0f263c602e7 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newport/eedition/newport-independent/edition_83f5f952-273f-5466-8b94-a0f263c602e7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Newport Independent"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/f/dc/fdc1bc98-41aa-5d16-b7ba-ceee6fb4913c/61baf6bd1cc4c.preview-300.jpg?resize=150%2C297 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/f/dc/fdc1bc98-41aa-5d16-b7ba-ceee6fb4913c/61baf6bd1cc4c.preview-300.jpg?resize=200%2C395 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/f/dc/fdc1bc98-41aa-5d16-b7ba-ceee6fb4913c/61baf6bd1cc4c.preview-300.jpg?resize=225%2C445 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/f/dc/fdc1bc98-41aa-5d16-b7ba-ceee6fb4913c/61baf6bd1cc4c.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/newport/eedition/newport-independent/edition_83f5f952-273f-5466-8b94-a0f263c602e7.html" class="tnt-asset-link">
        

        
            Newport Independent</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-812447" class="tncms-block"><section id="block-812447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812447 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-812447" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-812447" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-812447" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-812447" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-812447" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-stabbed-inside-of-kroger/article_41ab0569-df9f-519b-9038-99d689313b4c.html">Man stabbed inside of Kroger</a></li><li><a href="/news/friday-night-tornadoes-terrorize-nea/article_a6b39d99-9e86-5c15-873f-40e56dd7ba01.html">Friday night tornadoes terrorize NEA</a></li><li><a href="/news/police-seize-pot-cash/article_8eb79f84-1f8d-51a0-9893-5dbae4568fc4.html">Police seize pot, cash</a></li><li><a href="/sports/daniel-resigns-position-a-state-names-interim-coach/article_53c660c4-d473-5c60-bb50-a686630b78fd.html">Daniel resigns position; A-State names interim coach</a></li><li><a href="/news/local-investors-sell-newport-cannabis-facility/article_aae9b845-2f1d-562e-b01b-80f3aa67b955.html">Local investors sell Newport cannabis facility</a></li><li><a href="/news/library-hit-with-another-foia-lawsuit/article_371feecb-0b3c-5075-aea4-7b512c77f338.html">Library hit with another FOIA lawsuit</a></li><li><a href="/news/shooting-victim-dies/article_22a4636a-983d-5d58-b269-b91963349930.html">Shooting victim dies</a></li><li><a href="/news/assistant-library-chief-resigns/article_07660ab0-a4a0-57a5-bd11-4272d3a1bb93.html">Assistant library chief resigns</a></li><li><a href="/news/state-investigates-managed-care-company-in-medicaid-fraud/article_1a994ad2-e557-5cc4-b15b-3f282d762316.html">State investigates managed care company in Medicaid fraud</a></li><li><a href="/news/officials-warn-of-distemper-outbreak/article_c36f8aeb-c878-5529-90d9-edec10b9195b.html">Officials warn of distemper outbreak</a></li></ul></div>
        
        
            <div id="images-812447" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/monette-manor-in-shambles/image_a384e7d1-e478-57fd-aeff-848a1fe79277.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monette Manor in shambles"
                            class="img-responsive lazyload full default"
                            width="942"
                            height="942"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/38/a384e7d1-e478-57fd-aeff-848a1fe79277/61b52deb6f81a.image.jpg?crop=942%2C942%2C629%2C0&resize=942%2C942&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/parsons-awarded-p-e-o-grant/image_eb97037f-f92a-5b0d-9d17-af861a4fc99f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parsons awarded P.E.O. grant"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/b9/eb97037f-f92a-5b0d-9d17-af861a4fc99f/61b3921df0e2d.image.jpg?crop=700%2C700%2C0%2C51&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/farm-family/image_b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farm family"
                            class="img-responsive lazyload full default"
                            width="945"
                            height="945"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/4f/b4f3dc4f-6a25-5308-a80a-9f4ba3bcda1f/61b3ce991901f.image.jpg?crop=945%2C945%2C624%2C0&resize=945%2C945&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/volunteers-helping-out-in-trumann/image_be63652c-93eb-59d9-8a05-460b6c7b183c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volunteers helping out in Trumann"
                            class="img-responsive lazyload full default"
                            width="1208"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/e6/be63652c-93eb-59d9-8a05-460b6c7b183c/61b7cf4720b6c.image.jpg?crop=1208%2C1208%2C253%2C0&resize=1208%2C1208&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/clearing-debris/image_c0411967-eecc-5e10-82c2-39a8a26d558e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clearing debris"
                            class="img-responsive lazyload full default"
                            width="1275"
                            height="1275"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/04/c0411967-eecc-5e10-82c2-39a8a26d558e/61b76d4f9eb49.image.jpg?crop=1275%2C1275%2C0%2C175&resize=1275%2C1275&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_444853f9-33e4-5899-a327-b0b1f1eca9ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1228"
                            height="1228"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/44/444853f9-33e4-5899-a327-b0b1f1eca9ec/61b3cbc6b747a.image.jpg?crop=1228%2C1228%2C229%2C0&resize=1228%2C1228&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/star-powered-holiday/image_cf7ec857-c62c-53c9-b626-22cb43484256.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Star-powered holiday"
                            class="img-responsive lazyload full default"
                            width="1300"
                            height="1300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/f7/cf7ec857-c62c-53c9-b626-22cb43484256/61ae8af00d92e.image.jpg?crop=1300%2C1300%2C146%2C0&resize=1300%2C1300&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/reminiscing-about-stories-from-the-porch/image_476575f1-e1ee-54c6-ab92-849d30c79e14.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reminiscing about stories from the porch"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/76/476575f1-e1ee-54c6-ab92-849d30c79e14/61ae47ab900f0.image.jpg?crop=1164%2C1164%2C308%2C0&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_dispatch/news/historic-home-destroyed-by-fire/image_92bba0c0-2d8a-5aa7-94cc-1117203f7a4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HISTORIC HOME DESTROYED BY FIRE"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/2b/92bba0c0-2d8a-5aa7-94cc-1117203f7a4c/61af884b8845f.image.jpg?crop=1050%2C1050%2C175%2C0&resize=1050%2C1050&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/traffic-light-destroyed-among-wreckage/image_7b90dcfb-d427-5184-9f02-74cbddf1bee4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Traffic light destroyed among wreckage"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/b9/7b90dcfb-d427-5184-9f02-74cbddf1bee4/61b75d644e4a8.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1190%2C1190&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-812447" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-812447" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-812475" class="tncms-block"></div><div id="tncms-block-1017153" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_4 -->
        <div align="center" id="jonesborosun_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_4",
                    slotId: "jonesborosun_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812426" class="tncms-block"></div><div id="tncms-block-812431" class="tncms-block"><section id="block-812431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812431 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.jonesborosun.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1016208" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_3 -->
        <div align="center" id="jonesborosun_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_3",
                    slotId: "jonesborosun_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1016209" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_btf -->
        <div align="center" id="jonesborosun_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_btf",
                    slotId: "jonesborosun_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-812478" class="tncms-block"><section id="block-812478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812478 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-812438" class="tncms-block"><section id="block-812438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812438 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-812480" class="tncms-block"><section id="block-812480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812480 ">
        <div class="block-title-inner">
            <h4>
                
                Jonesboro Sun
                
            </h4>
        </div>
    </div></div><address>
    <strong>jonesborosun.com</strong><br>
    1302 Stone<br>
    Jonesboro, AR 72401
    <br>
    
        <strong>Phone:</strong> 870-935-5525<br>
        <strong>Email:</strong> <a href="mailto:sunweb@jonesborosun.com">sunweb@jonesborosun.com</a><br>
    
</address></section></div><div id="tncms-block-812488" class="tncms-block padding-bottom"><div class="follow-links-812488 default">
    
    <section id="block-812488" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-812442" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-812442"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Jonesboro Sun</a>, 1302 Stone Jonesboro, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7e141431-b673-5073-876a-86e15cf23f11")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["newport"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_812491').click(function(e){
                                        $('#weather-812491 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>