
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jonesborosun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="JONESBORO &mdash; Jonesboro police arrested the head boys&rsquo; basketball coach of Nettleton Junior High School on Tuesday morning in connection with an inappropriate relationship with a student, police said." />
<meta name="author" content="JOE SCHRATZ Sun Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?crop=303%2C303%2C0%2C86&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Nettleton teacher accused of sexual assault of student" />
<meta property="og:description" content="JONESBORO &mdash; Jonesboro police arrested the head boys&rsquo; basketball coach of Nettleton Junior High School on Tuesday morning in connection with an inappropriate relationship with a student, police said." />
<meta property="og:site_name" content="Jonesboro Sun" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/jonesborosun/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?crop=303%2C159%2C0%2C158&amp;resize=303%2C159&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesunjonesboro" />
<meta name="twitter:image:alt" content="Thomas" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-812489 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-812489 .tn-user-screenname, #user-controls-812489 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-812489 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-812489 .dropdown-signup { font-size: 12px; } #user-controls-812489 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-812489 .large-user-avatar { margin-right: 10px; } #user-controls-812489 .large-user-controls { font-size: 12px; } #user-controls-812489 .logout-btn { cursor: pointer; } #user-controls-812489 .login-btn { color: #fff!important; } .follow-links-812487 li { margin-right: 1px; padding: 0; } .follow-links-812487 li a, .follow-links-812487 li a:focus, .follow-links-812487 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-812487 li a:hover { text-decoration: none; opacity: 1; } .follow-links-812487 li a.fb,.follow-links-812487 li a.fb:hover { color: #3A59A5; } .follow-links-812487 li a.tw,.follow-links-812487 li a.tw:hover { color: #46C8F9; } #weather-812491 .list-unstyled { margin: 0; } #weather-812491 span { display: block; } #weather-812491 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-812491 .icon { position: relative; } #weather-812491 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-812491 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-812491 .cond { opacity: 0.7; } #weather-812491 .current-conditions { float: left; height: 48px; } #weather-812491 .dropdown-toggle { color: #00519a; display: block; } #weather-812491 .city-title { padding-top: 5px; } #weather-812491 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-812491 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-812491 .weather-expanded small { opacity: 0.5; } #weather-812491 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-812491 .zip-update { width: 75px; } #weather-812491 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-812491 .zip-update-link:hover { color: #777; } #tncms-block-812837 .tnt-prop-img { max-width: 538px; } #block-812485 .search-spinner { position: absolute; } #block-812485 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-812485 { margin-bottom: 0; } #site-search-812485 .site-search-form { padding: 0; } #site-search-812485 #site-search-812485-btn { outline: none; } #site-search-812485 #site-search-812485-term { border: 0; box-shadow: none; } #site-search-812485 .site-search-form { box-shadow: none; } #tncms-block-812482 .tnt-prop-img { max-width: 400px; } #site-logo-812482 { color: #666; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-812408 .card.summary { border: 0; padding: 0; margin: 0; } #block-812408 .card-panel { background-color: #f8f8f8; border-color: rgba(0,0,0,.08); } #block-812484 .card { margin-bottom: 0; } #block-812484 .card.product { border: 0; padding: 0; margin: 0; } #block-812484 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-812484 .card .card-meta { display: block; } #block-812484 .card-image { float: left; width: 40%; } #block-812484 .card-image .photo { max-height: none; width: 100%; } #block-812484 .card-body { float: right; width: 55%; } #block-812484 .list-inline.pos-flow.block-links li { width: 100%; } #block-812484 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-812447 .most-popular .tab-text { display: none; } #block-812447 .most-popular .active .tab-text { display: inline; } .follow-links-812488 li { margin-right: 1px; padding: 0; } .follow-links-812488 li a, .follow-links-812488 li a:focus, .follow-links-812488 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-812488 li a:hover { text-decoration: none; opacity: 1; } .follow-links-812488 li a.fb,.follow-links-812488 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-812488 li a.tw,.follow-links-812488 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JOE SCHRATZ\nSun Staff Writer","start_hour":"23","id":"bb7ba43b-2398-5b52-ae8c-51042dfb134b","app":"editorial","ga_page":"\/news\/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3350,3219,3220,3527", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/impressions.js?_dc=1651089915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/traffic.js?_dc=1651037712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/settings.js?_dc=1571689674"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","heading_text_color":"dark","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"812552"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Nettleton teacher accused of sexual assault of student | News | jonesborosun.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #00519a; } #site-footer-container, #site-footer { background-color: #c66905; color: #fffbc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #f7f7f3; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fffbc6; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffc485; }#site-header-container{ border-bottom: 3px solid #ffc485; }#site-footer-container{ border-top: 3px solid #ffc485; } .tnt-bg-accent { background-color: #ffc485; } a .tnt-caret-down { color: #ffc485; } .block-title .block-title-inner { border-color: #ffc485; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffc485; } .form-control:focus { border-bottom-color: #ffc485; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script type="text/javascript"> $(document).ready(function(){ $('.header-search #site-search-812485-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>'); }); </script> <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script> <style> /* Place site-wide CSS here */ #site-header-container { border-bottom: 1px solid #e0e0e0; } #site-navbar-container.affix { border-bottom: solid 0px #c66905;} .tnt-svg.tnt-facebook-f.tnt-w-9, .tnt-svg.tnt-twitter.tnt-w-16 { color: #fefbc6; } #site-navbar-container { border-bottom: solid 5px #c66905 !important; } .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus{background-color: #ffffff;color:#000000;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus{ background-color: #ffffff!important;color: #000000 !important;} #main-navigation .dropdown-menu {background-color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #ffffff;color: #000000;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fffffff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #777;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #006599;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #ffffff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #006599;color: #ffffff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #ffffff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .navbar-nav > li { border-right: 1px solid #eeeeee;} #main-navigation li a { font-weight:400; text-transform:uppercase; } #main-navigation li a:hover { text-decoration: underline;} .dropdown-menu li a {text-transform:capitalize!important;} #main-page-container { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; } .card-headline a { color:#00519a!importnat;} .card-headline a:hover { color:#000000!importnat;} .btn-primary { color: #fff; background-color: #00519a; border-color: #357ebd; } .btn-primary:hover { color: #b90909; background-color: #6790b6; border-color: #00519a; } .fc-calendar-wrap .fc-body .fc-today { background: #00519a; } #site-footer a:hover { color:#ffffff;} #site-copyright { background: #b05e05; } /* Hides purchase subscription for Courier News media span service */ #block-812452 > div.subscription-services > div:nth-child(7){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.jonesborosun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Nettleton teacher accused of sexual assault of student | News | jonesborosun.com" href="http://www.jonesborosun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
            dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
        }
    }
</script>


    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'news';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["news","local"]);
        });
        
        freestar.config.targeting = [{
                    "jonesborosun_adhesion":{ "pos": "adhesion" }
                }];
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/jonesborosun-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>    
    
        
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-bb7ba43b-2398-5b52-ae8c-51042dfb134b  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jonesborosun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JOE+SCHRATZ%0ASun+Staff+Writer&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=bb7ba43b-2398-5b52-ae8c-51042dfb134b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=268&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3219" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>One Day: 1.50<br /> 4 Weeks: 18.80<br /> 12 Weeks: 56.40<br /> 24 Weeks: 112.80<br /> 52 Weeks: 244.40</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.50
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3219" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase/?serviceid=3219&referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3219">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3219" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $56.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $112.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 168 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $244.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3220" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Sun All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;The Jonesboro Sun All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3220">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3278] = {
    'name':'Times Dispatch All-Access',
    'id':'3278',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3278" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Times Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="caret-color: #000000; color: #000000; font-family: -webkit-standard; font-size: medium; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; text-decoration: none; display: inline !important; float: none;">Verify your Times Dispatch print or online subscription account here. Get access to weekly electronic editions and all Times Dispatch web content. To purchase a subscription to The TD, call 870-886-2464.<br /><br /><br /><br /><br /><br /><br /></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3278">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.jonesborosun.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.jonesborosun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jonesborosun.com%252Fnews%252Fnettleton-teacher-accused-of-sexual-assault-of-student%252Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">log in</a> or <a class="alert-link" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.jonesborosun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jonesborosun.com%252Fnews%252Fnettleton-teacher-accused-of-sexual-assault-of-student%252Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3219" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>One Day: 1.50<br /> 4 Weeks: 18.80<br /> 12 Weeks: 56.40<br /> 24 Weeks: 112.80<br /> 52 Weeks: 244.40</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.50
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3219" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase/?serviceid=3219&referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3219">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3219" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">4 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $18.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 28 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $56.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 84 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">24 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $112.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 168 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">52 Weeks</td>
                                    <td class="service-rate-cell-price">
                                        $244.40
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3220" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Sun All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;The Jonesboro Sun All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3220">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3278] = {
    'name':'Times Dispatch All-Access',
    'id':'3278',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3278" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Times Dispatch All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="caret-color: #000000; color: #000000; font-family: -webkit-standard; font-size: medium; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; text-decoration: none; display: inline !important; float: none;">Verify your Times Dispatch print or online subscription account here. Get access to weekly electronic editions and all Times Dispatch web content. To purchase a subscription to The TD, call 870-886-2464.<br /><br /><br /><br /><br /><br /><br /></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3278">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.jonesborosun.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.jonesborosun.com/content/tncms/live/" data-endpoint="https://www.jonesborosun.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3350] = {
    'name':'Employee access',
    'id':'3350',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3527] = {
    'name':'Legacy All-Access',
    'id':'3527',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3278] = {
    'name':'Times Dispatch All-Access',
    'id':'3278',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3350);
                
                bloxServiceIDs.push(3219);
                
                bloxServiceIDs.push(3220);
                
                bloxServiceIDs.push(3527);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jonesborosun.com/tncms/admin/editorial-asset/?edit=bb7ba43b-2398-5b52-ae8c-51042dfb134b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newport/"  class="nav-link tnt-section-newport ">Newport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/times_dispatch/"  class="nav-link tnt-section-walnut-ridge ">Walnut Ridge</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thetd"  href="/times_dispatch/"  tabindex="0" >
                    <span class="nav-label ">TheTD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-do-i"    tabindex="0" >
                    <span class="nav-label ">How Do I?</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-812489" class="tncms-block"><div id="user-controls-812489" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.jonesborosun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jonesborosun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jonesborosun.com/users/logout/" id="user-logout-form-812489"><input type="hidden" name="referer_url" value="https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812487" class="tncms-block"><div class="follow-links-812487 pull-right">
    
    <section id="block-812487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-812491" class="tncms-block"><div id="weather-812491" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="72401">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_812491" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, AR
                                
                                <small>(72401)</small>
                            </h4><h5>Today</h5>
                                <p>Some passing clouds. Low 49F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some passing clouds. Low 49F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 27, 2022 @ 3:01 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=72401"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-812837" class="tncms-block logo-block"><section id="block-812837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="190"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-812485" class="tncms-block header-search"><section id="block-812485" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-812485" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-812485" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-812485" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-812485-term" class="sr-only">Site search</label>
        <input id="site-search-812485-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-812485-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-812485" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-812482" class="tncms-block"><div id="site-logo-812482" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="141"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-812998" class="tncms-block"><div class="current-time"><span id='time-span'>April 27th, 2022</span></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-newport"  href="/newport/"  tabindex="0" >
                    <span class="nav-label ">Newport</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walnut-ridge"  href="/times_dispatch/"  tabindex="0" >
                    <span class="nav-label ">Walnut Ridge</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016202" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_atf -->
        <div align="center" id="jonesborosun_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_atf",
                    slotId: "jonesborosun_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-bae72c1d-99f8-5029-b221-40b6b7a3c4d4" class="modal fullscreen in modal-image image-mugshot modal-bae72c1d-99f8-5029-b221-40b6b7a3c4d4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=150%2C236 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=200%2C314 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=225%2C353 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=300%2C471 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=303%2C476 400w"
                        sizes="100vw"
                        
                        width="303"
                        height="476"
                        alt="Thomas"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bae72c1d-99f8-5029-b221-40b6b7a3c4d4" data-target=".caption-inner-modal-image-bae72c1d-99f8-5029-b221-40b6b7a3c4d4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bae72c1d-99f8-5029-b221-40b6b7a3c4d4 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Thomas</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fthomas%2Fimage_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/thomas/image_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bae72c1d-99f8-5029-b221-40b6b7a3c4d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fthomas%2Fimage_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/thomas/image_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bae72c1d-99f8-5029-b221-40b6b7a3c4d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/thomas/image_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/thomas/image_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bae72c1d-99f8-5029-b221-40b6b7a3c4d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/bae72c1d-99f8-5029-b221-40b6b7a3c4d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bae72c1d-99f8-5029-b221-40b6b7a3c4d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Thomas&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fthomas%2Fimage_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bae72c1d-99f8-5029-b221-40b6b7a3c4d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/thomas/image_bae72c1d-99f8-5029-b221-40b6b7a3c4d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bae72c1d-99f8-5029-b221-40b6b7a3c4d4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bae72c1d-99f8-5029-b221-40b6b7a3c4d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bae72c1d-99f8-5029-b221-40b6b7a3c4d4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bae72c1d-99f8-5029-b221-40b6b7a3c4d4" class="save-list-bae72c1d-99f8-5029-b221-40b6b7a3c4d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bae72c1d-99f8-5029-b221-40b6b7a3c4d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bae72c1d-99f8-5029-b221-40b6b7a3c4d4 img { max-height: 476px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="asset article-default"  data-url="https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="JONESBORO — Jonesboro police arrested the head boys’ basketball coach of Nettleton Junior High School on Tuesday morning in connection with an inappropriate relationship with a student, police said. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?crop=303%2C303%2C0%2C86&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="jonesborosun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" />
    <style>
                .asset-paging .direction {
                    color: #ffc485;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jonesborosun.com\/tncms\/search\/mlt\/?origin=bb7ba43b-2398-5b52-ae8c-51042dfb134b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="asset-paging">
                <div id="paging-prev-bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="paging-link prev offset"></div>
                <div id="paging-next-bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nettleton teacher accused of sexual assault of student
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JOE SCHRATZ
Sun Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-26T23:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-26T23:00:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-26T23:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-26T23:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-26T23:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-bae72c1d-99f8-5029-b221-40b6b7a3c4d4" data-toggle="modal" data-instance="#gallery-items-bb7ba43b-2398-5b52-ae8c-51042dfb134b-photo-modal" data-target="#photo-carousel-bb7ba43b-2398-5b52-ae8c-51042dfb134b">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="303">
            <meta itemprop="height" content="476">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thomas"
                            class="img-responsive lazyload full default"
                            width="303"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=150%2C236 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=200%2C314 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=225%2C353 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=300%2C471 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=303%2C476 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Thomas</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb7ba43b-2398-5b52-ae8c-51042dfb134b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb7ba43b-2398-5b52-ae8c-51042dfb134b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb7ba43b-2398-5b52-ae8c-51042dfb134b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="save-list-bb7ba43b-2398-5b52-ae8c-51042dfb134b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb7ba43b-2398-5b52-ae8c-51042dfb134b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1028170" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_1 -->
        <div align="center" id="jonesborosun_article_btf_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_1",
                    slotId: "jonesborosun_article_btf_1",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>JONESBORO — Jonesboro police arrested the head boys’ basketball coach of Nettleton Junior High School on Tuesday morning in connection with an inappropriate relationship with a student, police said.</p></div><div class="subscriber-preview"><p>Detectives and members of the JPD SWAT team arrested Jermaine Thomas, 35, on suspicion of first-degree sexual assault and three other charges.</p></div><div class="subscriber-only"><p>The arrest was part of an ongoing investigation by the JPD Internet Crimes Against Children Division.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jonesborosun.com",
  secureDomain: "jonesborosun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The other charges are distributing, possessing, viewing matter depicting sexual contact with a minor, sexual indecency with a child and public sexual indecency.</p></div><div class="subscriber-only"><p>Thomas also taught criminal justice classes at Nettleton.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-933898" class="tncms-block"></div></div><div class="subscriber-only"><p>On April 21, the school resource officer for Nettleton High School was notified about an inappropriate relationship between a student and an employee of the school. Upon further investigation by JPD ICAC, they discovered evidence involving the teacher and a student.</p></div><div class="subscriber-only"><p>Dr. Karen Curtner, superintendent of Nettleton schools, said Tuesday that Thomas was in his second year at the school. She said he was placed on administrative leave.</p></div><div class="subscriber-only"><p>The victim is a 16-year-old female, according to Sally Smith, public information specialist with the Jonesboro Police Department.</p></div><div class="subscriber-only"><p>“It was a situation that we were made aware of last Thursday evening,” Curtner said. “We asked students that if they have any questions to talk to district counselors. We will not tolerate any conduct that affects our students.”</p></div><div class="subscriber-only"><p>Thomas is housed at the Craighead County Detention Center awaiting his probable cause hearing.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028171" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_2 -->
        <div align="center" id="jonesborosun_article_btf_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_2",
                    slotId: "jonesborosun_article_btf_2",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Nettleton%20teacher%20accused%20of%20sexual%20assault%20of%20student&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Fnettleton-teacher-accused-of-sexual-assault-of-student%2Farticle_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb7ba43b-2398-5b52-ae8c-51042dfb134b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb7ba43b-2398-5b52-ae8c-51042dfb134b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb7ba43b-2398-5b52-ae8c-51042dfb134b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb7ba43b-2398-5b52-ae8c-51042dfb134b" class="save-list-bb7ba43b-2398-5b52-ae8c-51042dfb134b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb7ba43b-2398-5b52-ae8c-51042dfb134b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-bae72c1d-99f8-5029-b221-40b6b7a3c4d4">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="303">
            <meta itemprop="height" content="476">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thomas"
                            class="img-responsive lazyload full default"
                            width="303"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=150%2C236 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=200%2C314 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=225%2C353 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=300%2C471 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ae/bae72c1d-99f8-5029-b221-40b6b7a3c4d4/62684bfa7b700.image.jpg?resize=303%2C476 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Thomas</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015801" class="tncms-block"><section id="block-1015801" class="block emphasis-   " ><script id="connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "11533691-d90b-4f45-8f9e-97089dd1125f"    
	            }).render("connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f");  
	        });
	    </script></section></div><div id="tncms-block-1128159" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216845"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028172" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_3 -->
        <div align="center" id="jonesborosun_article_btf_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_3",
                    slotId: "jonesborosun_article_btf_3",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812552" class="tncms-block"><section id="block-812552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812552 dark">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-812552"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-812552" type="checkbox" name="list_id[]" value="c9eaf936-0037-11ec-bb03-0f3e041f787d" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-812552" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1016206" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_1 -->
        <div align="center" id="jonesborosun_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_1",
                    slotId: "jonesborosun_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812408" class="tncms-block visible-lg visible-md"><section id="block-812408" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-812408 ">
        <div class="block-title-inner">
            <h3>
                
                Top Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/supporting-abby/article_b5c4de36-e57a-5dea-8c38-eb7c4a3fa04a.html" class="tnt-asset-link" aria-label="Supporting Abby">
        

        
            Supporting Abby</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/rotary-club-announces-inductees-for-sports-hall-of-fame/article_703d2b50-c0d8-54e5-9761-48843a50e96b.html" class="tnt-asset-link" aria-label="Rotary Club announces inductees for Sports Hall of Fame">
        

        
            Rotary Club announces inductees for Sports Hall of Fame</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/sports/lady-bobcats-earn-tourney-seed-spot-in-regionals/article_2b2eab83-93b4-5a68-8f1d-01036a578276.html" class="tnt-asset-link" aria-label="Lady Bobcats earn tourney seed, spot in regionals">
        

        
            Lady Bobcats earn tourney seed, spot in regionals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/sports/hoxies-cabello-signs-to-play-soccer/article_c2124d1a-6613-591b-b299-4e501183579b.html" class="tnt-asset-link" aria-label="Hoxie's Cabello signs to play soccer">
        

        
            Hoxie's Cabello signs to play soccer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/obituaries/ray-cleo-robertson/article_a5817329-fd78-579a-a017-0d244f393083.html" class="tnt-asset-link" aria-label="Ray Cleo Robertson">
        

        
            Ray Cleo Robertson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/obituaries/paul-robinson/article_816e82db-4da6-5aa0-b581-653f2f5dd71e.html" class="tnt-asset-link" aria-label="Paul Robinson">
        

        
            Paul Robinson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/obituaries/bobby-whitlow-sr/article_cf23ffad-2f5f-54aa-a759-7f5933865d9c.html" class="tnt-asset-link" aria-label="Bobby Whitlow Sr.">
        

        
            Bobby Whitlow Sr.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/opinion/yesteryears/article_0fe6ba64-553d-55ac-aae0-ef8822199fbf.html" class="tnt-asset-link" aria-label="Yesteryears">
        

        
            Yesteryears</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1016207" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_2 -->
        <div align="center" id="jonesborosun_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_2",
                    slotId: "jonesborosun_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812484" class="tncms-block"><section id="block-812484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-812484 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ae054f1f-0884-59be-9e41-4e1d21d724a6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ae054f1f-0884-59be-9e41-4e1d21d724a6 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-sun/edition_ae054f1f-0884-59be-9e41-4e1d21d724a6.html" class="tnt-asset-link"  aria-label="The Sun">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/7/1f/71f99a74-5f86-52fb-ae31-a4fed7a3a459/6268d87edf433.preview-300.jpg?resize=150%2C297 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/7/1f/71f99a74-5f86-52fb-ae31-a4fed7a3a459/6268d87edf433.preview-300.jpg?resize=200%2C395 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/7/1f/71f99a74-5f86-52fb-ae31-a4fed7a3a459/6268d87edf433.preview-300.jpg?resize=225%2C445 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/7/1f/71f99a74-5f86-52fb-ae31-a4fed7a3a459/6268d87edf433.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-sun/edition_ae054f1f-0884-59be-9e41-4e1d21d724a6.html" class="tnt-asset-link" aria-label="The Sun">
        

        
            The Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-812447" class="tncms-block"><section id="block-812447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812447 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-812447" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-812447" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-812447" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-812447" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-812447" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/chrestman-hundreds-of-cases-not-filed-or-dismissed/article_e089a5ca-b2e2-5df1-b6fe-43a37a408a54.html">Chrestman: Hundreds of cases not filed or dismissed</a></li><li><a href="/news/candidates-tax-liens-total-80-000/article_902bed20-1385-5950-8807-ff6ae267080e.html">Candidate's tax liens total $80,000</a></li><li><a href="/sports/bowen-steps-down-from-a-state-post/article_b88d8841-be83-5ba9-be3f-9e6ce39d4331.html">Bowen steps down from A-State post</a></li><li><a href="/news/nettleton-teacher-accused-of-sexual-assault-of-student/article_bb7ba43b-2398-5b52-ae8c-51042dfb134b.html">Nettleton teacher accused of sexual assault of student</a></li><li><a href="/news/local-deaf-couple-shares-story-of-perseverance/article_3e37e8d0-86f8-5413-85af-1e61a2e8a1c1.html">Local deaf couple shares story of perseverance</a></li><li><a href="/announcements/miss-warrior-pageant-winners-announced/article_050d0408-8e6a-52da-96cf-c5b0f144b2dc.html">Miss Warrior Pageant winners announced</a></li><li><a href="/news/teen-faces-battery-charge-in-shooting-death/article_99ef0cd4-5e17-5cd6-9faa-0e97e3b61562.html">Teen faces battery charge in shooting death</a></li><li><a href="/news/commissioners-consider-new-airport-terminal/article_e55aa5a0-9d78-52da-8234-2a4ac7ff0416.html">Commissioners consider new airport terminal</a></li><li><a href="/news/police-woman-shoots-at-victim-flees-officers/article_9d30c0d7-4307-5275-807d-5d667b229b20.html">Police: Woman shoots at victim, flees officers</a></li><li><a href="/news/virtual-reality-now-being-used-in-physical-therapy-at-st-bernards/article_07fec610-62dd-5939-bce1-e1e7b477c55d.html">Virtual reality now being used in physical therapy at St. Bernards</a></li></ul></div>
        
        
            <div id="images-812447" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/roots-music/image_e6d21ea8-0800-5740-94f8-32054a600252.html" class="tnt-asset-link"  aria-label="Roots music">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roots music"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/6d/e6d21ea8-0800-5740-94f8-32054a600252/625d94da2e564.image.jpg?crop=1204%2C1204%2C258%2C0&resize=1204%2C1204&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/event-draws-crowd/image_a0ddd88a-5800-55a9-ab17-4ceb2d03e06b.html" class="tnt-asset-link"  aria-label="Event draws crowd">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Event draws crowd"
                            class="img-responsive lazyload full default"
                            width="1302"
                            height="1302"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/0d/a0ddd88a-5800-55a9-ab17-4ceb2d03e06b/626710fbd5ae7.image.jpg?crop=1302%2C1302%2C0%2C144&resize=1302%2C1302&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bhs-holds-special-olympics-pep-rally/image_ac300712-4487-5f0a-a783-a3a8b24489d7.html" class="tnt-asset-link"  aria-label="BHS holds Special Olympics pep rally">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BHS holds Special Olympics pep rally"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/a/c3/ac300712-4487-5f0a-a783-a3a8b24489d7/626305c103130.image.jpg?crop=1227%2C1227%2C0%2C230&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/kiwanians-support-cityyouth/image_117620b9-0561-597c-b1eb-23d48c38b83e.html" class="tnt-asset-link"  aria-label="Kiwanians support CityYouth">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kiwanians support CityYouth"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/17/117620b9-0561-597c-b1eb-23d48c38b83e/6262ad62758bc.image.jpg?crop=526%2C526%2C87%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/17/117620b9-0561-597c-b1eb-23d48c38b83e/6262ad62758bc.image.jpg?crop=526%2C526%2C87%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/17/117620b9-0561-597c-b1eb-23d48c38b83e/6262ad62758bc.image.jpg?crop=526%2C526%2C87%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/17/117620b9-0561-597c-b1eb-23d48c38b83e/6262ad62758bc.image.jpg?crop=526%2C526%2C87%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/17/117620b9-0561-597c-b1eb-23d48c38b83e/6262ad62758bc.image.jpg?crop=526%2C526%2C87%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/17/117620b9-0561-597c-b1eb-23d48c38b83e/6262ad62758bc.image.jpg?crop=526%2C526%2C87%2C0&resize=526%2C526&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newport/headed-to-world-finals/image_229f194c-9508-5ec9-b2e1-89e83b86fcea.html" class="tnt-asset-link"  aria-label="HEADED TO WORLD FINALS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HEADED TO WORLD FINALS"
                            class="img-responsive lazyload full default"
                            width="1244"
                            height="1244"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/29/229f194c-9508-5ec9-b2e1-89e83b86fcea/626031c36a0e9.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1244%2C1244&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/local-writers-win-awards/image_8fca4d3b-8579-599e-b581-53474696d747.html" class="tnt-asset-link"  aria-label="Local writers win awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local writers win awards"
                            class="img-responsive lazyload full default"
                            width="614"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/fc/8fca4d3b-8579-599e-b581-53474696d747/6262b33e325c8.image.jpg?crop=614%2C614%2C43%2C0&resize=614%2C614&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_3d83d406-02c5-571b-82a8-d86dbae64cc2.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/d8/3d83d406-02c5-571b-82a8-d86dbae64cc2/62629540ad4ff.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arvest-bank-robbed/image_0c6782e6-c6cf-5406-b1dc-fffd4d92b810.html" class="tnt-asset-link"  aria-label="Arvest Bank robbed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arvest Bank robbed"
                            class="img-responsive lazyload full default"
                            width="1302"
                            height="1302"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/0/c6/0c6782e6-c6cf-5406-b1dc-fffd4d92b810/625892d498b73.image.jpg?crop=1302%2C1302%2C0%2C144&resize=1302%2C1302&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_df61f53a-b42f-5a2b-be2b-f93fd16fc23e.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/f6/df61f53a-b42f-5a2b-be2b-f93fd16fc23e/6266a69328584.image.jpg?crop=1227%2C1227%2C230%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_5dcf097d-d684-5734-a555-3bd4855ff358.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="790"
                            height="790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/dc/5dcf097d-d684-5734-a555-3bd4855ff358/625ff8ce7c79a.image.jpg?crop=790%2C790%2C205%2C0&resize=790%2C790&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-812447" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-812447" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1016208" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_3 -->
        <div align="center" id="jonesborosun_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_3",
                    slotId: "jonesborosun_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812475" class="tncms-block"></div><div id="tncms-block-812426" class="tncms-block"></div><div id="tncms-block-1017153" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_4 -->
        <div align="center" id="jonesborosun_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_4",
                    slotId: "jonesborosun_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812431" class="tncms-block"><section id="block-812431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812431 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.jonesborosun.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1256770" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_5 -->
        <div align="center" id="jonesborosun_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_5",
                    slotId: "jonesborosun_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1016209" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_btf -->
        <div align="center" id="jonesborosun_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_btf",
                    slotId: "jonesborosun_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-812478" class="tncms-block"><section id="block-812478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812478 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-812438" class="tncms-block"><section id="block-812438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812438 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-812480" class="tncms-block"><section id="block-812480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812480 ">
        <div class="block-title-inner">
            <h4>
                
                Jonesboro Sun
                
            </h4>
        </div>
    </div></div><address>
    <strong>jonesborosun.com</strong><br>
    1302 Stone<br>
    Jonesboro, AR 72401
    <br>
    
        <strong>Phone:</strong> 870-935-5525<br>
        <strong>Email:</strong> <a href="mailto:sunweb@jonesborosun.com">sunweb@jonesborosun.com</a><br>
    
</address></section></div><div id="tncms-block-812488" class="tncms-block padding-bottom"><div class="follow-links-812488 default">
    
    <section id="block-812488" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-812442" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-812442"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Jonesboro Sun</a>, 1302 Stone Jonesboro, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb7ba43b-2398-5b52-ae8c-51042dfb134b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_812491').click(function(e){
                                        $('#weather-812491 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-812485'),
            query_input = d.getElementById('site-search-812485-term'),
            search_dropdown = d.getElementById('site-search-812485-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-812485 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>