
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jonesborosun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="JONESBORO &mdash; Icy, slick roads caused traffic problems across Jonesboro on Thursday." />
<meta name="author" content="JOE SCHRATZ Sun Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?crop=1533%2C805%2C0%2C138&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Roads not as bad initially, officials say" />
<meta property="og:description" content="JONESBORO &mdash; Icy, slick roads caused traffic problems across Jonesboro on Thursday." />
<meta property="og:site_name" content="Jonesboro Sun" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/jonesborosun/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?crop=1533%2C805%2C0%2C138&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesunjonesboro" />
<meta name="twitter:image:alt" content="220204-JS-Roads-photo-gh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-812489 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-812489 .tn-user-screenname, #user-controls-812489 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-812489 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-812489 .dropdown-signup { font-size: 12px; } #user-controls-812489 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-812489 .large-user-avatar { margin-right: 10px; } #user-controls-812489 .large-user-controls { font-size: 12px; } #user-controls-812489 .logout-btn { cursor: pointer; } #user-controls-812489 .login-btn { color: #fff!important; } .follow-links-812487 li { margin-right: 1px; padding: 0; } .follow-links-812487 li a, .follow-links-812487 li a:focus, .follow-links-812487 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-812487 li a:hover { text-decoration: none; opacity: 1; } .follow-links-812487 li a.fb,.follow-links-812487 li a.fb:hover { color: #3A59A5; } .follow-links-812487 li a.tw,.follow-links-812487 li a.tw:hover { color: #46C8F9; } #weather-812491 .list-unstyled { margin: 0; } #weather-812491 span { display: block; } #weather-812491 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-812491 .icon { position: relative; } #weather-812491 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-812491 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-812491 .cond { opacity: 0.7; } #weather-812491 .current-conditions { float: left; height: 48px; } #weather-812491 .dropdown-toggle { color: #00519a; display: block; } #weather-812491 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-812491 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-812491 .city-title { padding-top: 5px; } #weather-812491 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-812491 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-812491 .weather-expanded small { opacity: 0.5; } #weather-812491 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-812491 .zip-update { width: 75px; } #weather-812491 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-812491 .zip-update-link:hover { color: #777; } #tncms-block-812837 .tnt-prop-img { max-width: 538px; } #block-812485 .search-spinner { position: absolute; } #block-812485 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-812485 { margin-bottom: 0; } #site-search-812485 .site-search-form { padding: 0; } #site-search-812485 #site-search-812485-btn { outline: none; } #site-search-812485 #site-search-812485-term { border: 0; box-shadow: none; } #site-search-812485 .site-search-form { box-shadow: none; } #tncms-block-812482 .tnt-prop-img { max-width: 400px; } #site-logo-812482 { color: #666; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-812408 .card.summary { border: 0; padding: 0; margin: 0; } #block-812408 .card-panel { background-color: #f8f8f8; border-color: rgba(0,0,0,.08); } #block-812484 .card { margin-bottom: 0; } #block-812484 .card.product { border: 0; padding: 0; margin: 0; } #block-812484 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-812484 .card .card-meta { display: block; } #block-812484 .card-image { float: left; width: 40%; } #block-812484 .card-image .photo { max-height: none; width: 100%; } #block-812484 .card-body { float: right; width: 55%; } #block-812484 .list-inline.pos-flow.block-links li { width: 100%; } #block-812484 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-812447 .most-popular .tab-text { display: none; } #block-812447 .most-popular .active .tab-text { display: inline; } .follow-links-812488 li { margin-right: 1px; padding: 0; } .follow-links-812488 li a, .follow-links-812488 li a:focus, .follow-links-812488 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-812488 li a:hover { text-decoration: none; opacity: 1; } .follow-links-812488 li a.fb,.follow-links-812488 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-812488 li a.tw,.follow-links-812488 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOE SCHRATZ\nSun Staff Writer","presentation":null,"start_hour":"23","id":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a","app":"editorial","ga_page":"\/news\/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/impressions.js?_dc=1643951113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/traffic.js?_dc=1643870112"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/settings.js?_dc=1571689674"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","heading_text_color":"dark","signup_lists_only":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"812552"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Roads not as bad initially, officials say | News | jonesborosun.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #00519a; } #site-footer-container, #site-footer { background-color: #c66905; color: #fffbc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #f7f7f3; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fffbc6; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffc485; }#site-header-container{ border-bottom: 3px solid #ffc485; }#site-footer-container{ border-top: 3px solid #ffc485; } .tnt-bg-accent { background-color: #ffc485; } a .tnt-caret-down { color: #ffc485; } .block-title .block-title-inner { border-color: #ffc485; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffc485; } .form-control:focus { border-bottom-color: #ffc485; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script type="text/javascript"> $(document).ready(function(){ $('.header-search #site-search-812485-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>'); }); </script> <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script> <style> /* Place site-wide CSS here */ #site-header-container { border-bottom: 1px solid #e0e0e0; } #site-navbar-container.affix { border-bottom: solid 0px #c66905;} .tnt-svg.tnt-facebook-f.tnt-w-9, .tnt-svg.tnt-twitter.tnt-w-16 { color: #fefbc6; } #site-navbar-container { border-bottom: solid 5px #c66905 !important; } .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus{background-color: #ffffff;color:#000000;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus{ background-color: #ffffff!important;color: #000000 !important;} #main-navigation .dropdown-menu {background-color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #ffffff;color: #000000;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fffffff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #777;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #006599;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #ffffff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #006599;color: #ffffff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #ffffff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .navbar-nav > li { border-right: 1px solid #eeeeee;} #main-navigation li a { font-weight:400; text-transform:uppercase; } #main-navigation li a:hover { text-decoration: underline;} .dropdown-menu li a {text-transform:capitalize!important;} #main-page-container { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; } .card-headline a { color:#00519a!importnat;} .card-headline a:hover { color:#000000!importnat;} .btn-primary { color: #fff; background-color: #00519a; border-color: #357ebd; } .btn-primary:hover { color: #b90909; background-color: #6790b6; border-color: #00519a; } .fc-calendar-wrap .fc-body .fc-today { background: #00519a; } #site-footer a:hover { color:#ffffff;} #site-copyright { background: #b05e05; } /* Hides purchase subscription for Courier News media span service */ #block-812452 > div.subscription-services > div:nth-child(7){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.jonesborosun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Roads not as bad initially, officials say | News | jonesborosun.com" href="http://www.jonesborosun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'news';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["news","local"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/jonesborosun-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jonesborosun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=JOE+SCHRATZ%0ASun+Staff+Writer&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=229&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jonesborosun.com/tncms/admin/editorial-asset/?edit=c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newport/"  class="nav-link tnt-section-newport">Newport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/times_dispatch/"  class="nav-link tnt-section-walnut-ridge">Walnut Ridge</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thetd"  href="/times_dispatch/"  tabindex="0">
                    <span class="nav-label">TheTD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-do-i"    tabindex="0">
                    <span class="nav-label">How Do I?</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-812489" class="tncms-block"><div id="user-controls-812489" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jonesborosun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jonesborosun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jonesborosun.com/users/logout/" id="user-logout-form-812489"><input type="hidden" name="referer_url" value="https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812487" class="tncms-block"><div class="follow-links-812487 pull-right">
    
    <section id="block-812487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-812491" class="tncms-block"><div id="weather-812491" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">25&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="72401">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_812491" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, AR
                                
                                <small>(72401)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast. A few flurries or snow showers possible. Low 21F. Winds N at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. A few flurries or snow showers possible. Low 21F. Winds N at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 3, 2022 @ 11:02 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=72401"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-812837" class="tncms-block logo-block"><section id="block-812837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="190"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-812485" class="tncms-block header-search"><section id="block-812485" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-812485" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-812485" aria-labelledby="site-search-button-812485" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-812485-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-812485-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-812485-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-812485').submit();
        return false;
    });

    $('#site-search-812485').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-812485 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-812485 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-812485-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-812482" class="tncms-block"><div id="site-logo-812482" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="141"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-812998" class="tncms-block"><div class="current-time"><span id='time-span'>February 3rd, 2022</span></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newport"  href="/newport/"  tabindex="0">
                    <span class="nav-label">Newport</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walnut-ridge"  href="/times_dispatch/"  tabindex="0">
                    <span class="nav-label">Walnut Ridge</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roads%20not%20as%20bad%20initially%2C%20officials%20say&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Roads%20not%20as%20bad%20initially%2C%20officials%20say&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1016202" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_atf -->
        <div align="center" id="jonesborosun_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_atf",
                    slotId: "jonesborosun_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" class="modal fullscreen in modal-image image-default modal-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=400%2C282"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=640%2C452 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=750%2C529 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=990%2C699 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1035%2C731 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1333%2C941 1333w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1476%2C1042 1476w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1533%2C1082 2008w"
                    sizes="100vw"
                    
                    width="1533"
                    height="1082"
                    alt="220204-JS-Roads-photo-gh"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" data-target=".caption-inner-modal-image-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96 collapse in"><div class="caption-text"><p>Traffic was scarce and moving slow Thursday morning on Red Wolf Boulevard in Jonesboro as the roads were coated from freezing rain and sleet that fell overnight and in the early morning hours. The winter storm continued to dump frozen precipitation throughout the day Thursday, and temperatures are not expected to get above freezing until Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Gretchen Hunt / The Sun</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2F220204-js-roads-photo-gh%2Fimage_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/220204-js-roads-photo-gh/image_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb847cf9-c873-5cfa-8d1f-748b4fa0bf96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=220204-JS-Roads-photo-gh&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2F220204-js-roads-photo-gh%2Fimage_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/220204-js-roads-photo-gh/image_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb847cf9-c873-5cfa-8d1f-748b4fa0bf96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/220204-js-roads-photo-gh/image_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/220204-js-roads-photo-gh/image_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb847cf9-c873-5cfa-8d1f-748b4fa0bf96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb847cf9-c873-5cfa-8d1f-748b4fa0bf96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20220204-JS-Roads-photo-gh&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2F220204-js-roads-photo-gh%2Fimage_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb847cf9-c873-5cfa-8d1f-748b4fa0bf96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/220204-js-roads-photo-gh/image_fb847cf9-c873-5cfa-8d1f-748b4fa0bf96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb847cf9-c873-5cfa-8d1f-748b4fa0bf96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" class="save-list-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96 img { max-height: 388px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="asset article-default"  data-url="https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="JONESBORO — Icy, slick roads caused traffic problems across Jonesboro on Thursday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?crop=1533%2C805%2C0%2C138&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jonesborosun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" />
    <style>
                .asset-paging .direction {
                    color: #ffc485;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jonesborosun.com\/tncms\/search\/mlt\/?origin=c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="asset-paging">
                <div id="paging-prev-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="paging-link prev offset"></div>
                <div id="paging-next-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roads not as bad initially, officials say
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JOE SCHRATZ
Sun Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-03T23:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-03T23:00:00-06:00" class="tnt-date asset-date text-muted">18 min ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-03T23:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-03T23:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-03T23:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roads%20not%20as%20bad%20initially%2C%20officials%20say&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Roads%20not%20as%20bad%20initially%2C%20officials%20say&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1533">
            <meta itemprop="height" content="1082">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1200%2C847">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1200%2C847">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=400%2C282"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=540%2C381 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=640%2C452 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=750%2C529 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=990%2C699 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1035%2C731 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1200%2C847 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1333%2C941 1333w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1476%2C1042 1476w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/f/b8/fb847cf9-c873-5cfa-8d1f-748b4fa0bf96/61fc35aac8e07.image.jpg?resize=1533%2C1082 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1533"
                    height="1082"
                    alt="220204-JS-Roads-photo-gh"
                    class="img-responsive full tnt-restrict-img-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96 default" />
            </div><style>
                .tnt-restrict-img-fb847cf9-c873-5cfa-8d1f-748b4fa0bf96 {
                    max-width: 550px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Traffic was scarce and moving slow Thursday morning on Red Wolf Boulevard in Jonesboro as the roads were coated from freezing rain and sleet that fell overnight and in the early morning hours. The winter storm continued to dump frozen precipitation throughout the day Thursday, and temperatures are not expected to get above freezing until Sunday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Gretchen Hunt / The Sun</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roads%20not%20as%20bad%20initially%2C%20officials%20say&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Roads%20not%20as%20bad%20initially%2C%20officials%20say&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="save-list-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roads%20not%20as%20bad%20initially%2C%20officials%20say&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Roads%20not%20as%20bad%20initially%2C%20officials%20say&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="save-list-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1028170" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_1 -->
        <div align="center" id="jonesborosun_article_btf_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_1",
                    slotId: "jonesborosun_article_btf_1",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>JONESBORO — Icy, slick roads caused traffic problems across Jonesboro on Thursday.</p><p>Bill Campbell, Jonesboro’s communications director, said he expected road conditions to deteriorate Thursday night and into this morning.</p><p>“Conditions will worsen tonight and tomorrow,” Campbell said.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jonesborosun.com",
  secureDomain: "jonesborosun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He said vehicles compress sleet into solid ice, which makes travel treacherous.</p><p>He said the Street Department was concentrating on the main roads, sanding and scraping them</p><p>As of late Thursday morning, Jonesboro E-911 only received two calls for vehicle assistance, Sally Smith, public information specialist with the Jonesboro Police Department.</p><p>“Our officers are getting around OK,” she said.</p><p>“Our numbers are really low, which is a good thing,” Smith said early Thursday afternoon. “Since midnight, we have had one accident, one motor assist and two stalled vehicles.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-933898" class="tncms-block"></div></div><p>A video on the department’s Facebook page showed a pickup truck doing doughnuts in the road near Red Wolf Boulevard and East Highland Drive. The video ends with a police officer pulling the vehicle over. Smith said the driver was arrested.</p><p>In Craighead County, Chief Sheriff’s Deputy Justin Rolland said the most accident’s his office worked were vehicles in ditches with a few accidents.</p><p>“Calls of service weren’t as bad as we were expecting,” he said. “We’re trying to increase patrols to cut down on response time. We’re not seeing what we were expecting.”</p><p>Rolland said he was worried about the packed ice refreezing Thursday night and Friday morning.</p><p>The National Weather Service in Memphis forecasted that Jonesboro would receive 2-3 inches of sleet and .25-.5 inches of ice.</p><p>Jonesboro and Craighead County government offices were mostly closed Thursday. Courthouses were also closed.</p><p>“Stay at home, if possible,” Smith said. “And go slow.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028171" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_2 -->
        <div align="center" id="jonesborosun_article_btf_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_2",
                    slotId: "jonesborosun_article_btf_2",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roads%20not%20as%20bad%20initially%2C%20officials%20say&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Roads%20not%20as%20bad%20initially%2C%20officials%20say&body=https%3A%2F%2Fwww.jonesborosun.com%2Fnews%2Froads-not-as-bad-initially-officials-say%2Farticle_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" class="save-list-c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015801" class="tncms-block"><section id="block-1015801" class="block emphasis-   " ><script id="connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "11533691-d90b-4f45-8f9e-97089dd1125f"    
	            }).render("connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f");  
	        });
	    </script></section></div><div id="tncms-block-1128159" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216845"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028172" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_3 -->
        <div align="center" id="jonesborosun_article_btf_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_3",
                    slotId: "jonesborosun_article_btf_3",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-812552" class="tncms-block"><section id="block-812552" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812552 dark">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-812552"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-812552" type="checkbox" name="list_id[]" value="c9eaf936-0037-11ec-bb03-0f3e041f787d" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-812552" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1016206" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_1 -->
        <div align="center" id="jonesborosun_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_1",
                    slotId: "jonesborosun_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812408" class="tncms-block visible-lg visible-md"><section id="block-812408" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-812408 ">
        <div class="block-title-inner">
            <h3>
                
                Top Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/relationships-help-a-state-build-signing-class/article_fcb8fecb-3824-57d0-b1e3-3f5d663523ce.html" class="tnt-asset-link" aria-label="Relationships help A-State build signing class">
        

        
            Relationships help A-State build signing class</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/a-states-jones-announces-new-assistants/article_7ed35baa-b124-5bc4-8b7b-2c7d91de4b29.html" class="tnt-asset-link" aria-label="A-State's Jones announces new assistants">
        

        
            A-State's Jones announces new assistants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/valley-view-seniors-set-college-plans/article_03e773a2-698e-582f-8c2a-fe143c1fd9ad.html" class="tnt-asset-link" aria-label="Valley View seniors set college plans">
        

        
            Valley View seniors set college plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/jonesboro-sweeps-batesville-extends-win-streaks/article_7c545f9c-3910-57aa-9752-1b391a3597d7.html" class="tnt-asset-link" aria-label="Jonesboro sweeps Batesville, extends win streaks">
        

        
            Jonesboro sweeps Batesville, extends win streaks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/today-in-history/article_5ea7001f-9890-523a-a32c-452ef321256d.html" class="tnt-asset-link" aria-label="Today in History">
        

        
            Today in History</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/roads-not-as-bad-initially-officials-say/article_c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a.html" class="tnt-asset-link" aria-label="Roads not as bad initially, officials say">
        

        
            Roads not as bad initially, officials say</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/suspect-faces-extradition-to-ky/article_9da4104a-8e24-5928-90b1-44ba43b55b63.html" class="tnt-asset-link" aria-label="Suspect faces extradition to Ky.">
        

        
            Suspect faces extradition to Ky.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area-jobless-1-9/article_f0aa6a1d-68f7-56b9-ba97-39b2ab5ed75c.html" class="tnt-asset-link" aria-label="Area jobless 1.9%">
        

        
            Area jobless 1.9%</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1016207" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_2 -->
        <div align="center" id="jonesborosun_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_2",
                    slotId: "jonesborosun_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812484" class="tncms-block"><section id="block-812484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-812484 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e9bf17fa-4c65-598d-a810-54601c3a5b83" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e9bf17fa-4c65-598d-a810-54601c3a5b83 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-sun/edition_e9bf17fa-4c65-598d-a810-54601c3a5b83.html" class="tnt-asset-link"  aria-label="The Sun">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/3/4e/34efd2a9-126f-544d-9859-a6c786f984d5/61fb0e346b1c6.preview-300.jpg?resize=150%2C297 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/3/4e/34efd2a9-126f-544d-9859-a6c786f984d5/61fb0e346b1c6.preview-300.jpg?resize=200%2C395 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/3/4e/34efd2a9-126f-544d-9859-a6c786f984d5/61fb0e346b1c6.preview-300.jpg?resize=225%2C445 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/3/4e/34efd2a9-126f-544d-9859-a6c786f984d5/61fb0e346b1c6.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-sun/edition_e9bf17fa-4c65-598d-a810-54601c3a5b83.html" class="tnt-asset-link" aria-label="The Sun">
        

        
            The Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-812447" class="tncms-block"><section id="block-812447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812447 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-812447" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-812447" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-812447" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-812447" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-812447" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-discover-body-at-links-circle/article_68311725-2476-5164-bed7-db2529cd15fe.html">Police discover body at Links Circle</a></li><li><a href="/news/young-girl-with-a-heart-of-gold-has-bright-future/article_8d52c0ad-7c0a-51fe-8e39-019c792b0593.html">Young girl with a heart of gold has bright future</a></li><li><a href="/news/4-ounces-of-meth-nets-man-101-500-bond/article_fb187cfc-0324-55d7-a7d0-3f0c4640566a.html">4 ounces of meth nets man $101,500 bond</a></li><li><a href="/news/mom-son-choked-her-destroyed-house/article_18ae788d-4e56-5b1c-b014-88cebc3eb7e4.html">Mom: Son choked her, 'destroyed house'</a></li><li><a href="/news/fight-over-marijuana-property-continues/article_61081784-faa0-5001-ac9f-3c6868281ec2.html">Fight over marijuana property continues</a></li><li><a href="/news/road-rage-incident-ends-in-gunfire/article_2de1181e-0ab7-5bfa-a067-1e50147158da.html">Road rage incident ends in gunfire</a></li><li><a href="/news/jonesboro-council-to-consider-new-private-club/article_e88ea6cb-8dc3-507d-98cf-c20d4c43b640.html">Jonesboro Council to consider new private club</a></li><li><a href="/news/suspect-skips-sentencing-arrest-warrant-issued/article_ae5ff0bb-ea2c-5984-926d-8d79488767d5.html">Suspect skips sentencing; arrest warrant issued</a></li><li><a href="/news/ex-teacher-gets-5-months-probation-in-child-porn-case/article_9b7888bd-78f2-5c78-8faf-30ca074e1184.html">Ex-teacher gets 5 months' probation in child porn case</a></li><li><a href="/news/nea-prepares-for-severe-winter-weather/article_515d4989-e989-5425-891b-036be1da7547.html">NEA prepares for severe winter weather</a></li></ul></div>
        
        
            <div id="images-812447" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/heading-to-class/image_e2321814-d0f3-54b6-92fe-00857b208e73.html" class="tnt-asset-link"  aria-label="Heading to class">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heading to class"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/23/e2321814-d0f3-54b6-92fe-00857b208e73/61f8591387e4a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newport/waterfowl-season-comes-to-a-close-for-2021-2022/image_5e64d882-030f-5874-b67b-14d15058e64d.html" class="tnt-asset-link"  aria-label="Waterfowl season comes to a close for 2021-2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waterfowl season comes to a close for 2021-2022"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/5/e6/5e64d882-030f-5874-b67b-14d15058e64d/61fa0aa9e205b.image.jpg?crop=768%2C768%2C0%2C95&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/celebrated-65-years/image_123b8793-7b6c-52d6-829e-d5969502512e.html" class="tnt-asset-link"  aria-label="Celebrated 65 years">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrated 65 years"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/23/123b8793-7b6c-52d6-829e-d5969502512e/61f407fe5b18e.image.jpg?crop=700%2C700%2C0%2C88&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_1d46c3a0-a59a-5239-a4b8-b4848df0f5fb.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/d4/1d46c3a0-a59a-5239-a4b8-b4848df0f5fb/61f95aa7261e8.image.jpg?crop=1240%2C1240%2C216%2C0&resize=1240%2C1240&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/reading-aloud/image_619742e9-3b8c-512f-9afe-f7f47f1bcfbc.html" class="tnt-asset-link"  aria-label="Reading aloud">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reading aloud"
                            class="img-responsive lazyload full default"
                            width="771"
                            height="771"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/19/619742e9-3b8c-512f-9afe-f7f47f1bcfbc/61faecd815f98.image.jpg?crop=771%2C771%2C131%2C0&resize=771%2C771&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_d45deb97-6d3a-56eb-aaca-7d868ff046a4.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="787"
                            height="787"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/45/d45deb97-6d3a-56eb-aaca-7d868ff046a4/61f5ef06d922b.image.jpg?crop=787%2C787%2C206%2C0&resize=787%2C787&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_dispatch/waterfowl-season-comes-to-a-close/image_bba2466f-5917-57cc-8e3d-a0453bfc1e44.html" class="tnt-asset-link"  aria-label="Waterfowl season comes to a close">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waterfowl season comes to a close"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/b/ba/bba2466f-5917-57cc-8e3d-a0453bfc1e44/61f964f6a3f31.image.jpg?crop=1000%2C1000%2C0%2C194&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_dispatch/opinion/pictures-of-the-past/image_dcce3531-7603-53e7-a1ac-3b2c5f45a998.html" class="tnt-asset-link"  aria-label="Pictures of the Past">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pictures of the Past"
                            class="img-responsive lazyload full default"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/d/cc/dcce3531-7603-53e7-a1ac-3b2c5f45a998/61f92d6a9a3e6.image.jpg?crop=788%2C788%2C215%2C0&resize=788%2C788&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/class-of-70-makes-donation/image_2115458b-2473-5678-bfc2-016bb492356c.html" class="tnt-asset-link"  aria-label="Class of '70 makes donation">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Class of '70 makes donation"
                            class="img-responsive lazyload full default"
                            width="699"
                            height="699"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/2/11/2115458b-2473-5678-bfc2-016bb492356c/61f40c727bf93.image.jpg?crop=699%2C699%2C166%2C0&resize=699%2C699&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_82afbb37-2b7b-5dd3-8fc5-af6f3426c502.html" class="tnt-asset-link"  aria-label="Editorial Cartoon">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/2a/82afbb37-2b7b-5dd3-8fc5-af6f3426c502/61f9ba82e35d7.image.jpg?crop=1263%2C1263%2C189%2C0&resize=1263%2C1263&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-812447" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-812447" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/biden-bull-connors-gop-imperils-democracy/article_205c869d-ba40-5e31-af10-b08aca881974.html">Biden: Bull Connor's GOP Imperils Democracy</a> (1)</li><li><a href="/news/inspired-exhibition-will-open-thursday-at-bam/article_c6f5b0bb-310e-54ca-b97e-8312b41bd925.html">Inspired Exhibition will open Thursday at BAM</a> (1)</li><li><a href="/news/siblings-join-jfd-on-same-day/article_ec3e250a-0996-5d2a-b83b-32bdac87d43a.html">Siblings join JFD on same day</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1016208" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_3 -->
        <div align="center" id="jonesborosun_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_3",
                    slotId: "jonesborosun_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812475" class="tncms-block"></div><div id="tncms-block-812426" class="tncms-block"></div><div id="tncms-block-1017153" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_4 -->
        <div align="center" id="jonesborosun_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_4",
                    slotId: "jonesborosun_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812431" class="tncms-block"><section id="block-812431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812431 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.jonesborosun.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1256770" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_5 -->
        <div align="center" id="jonesborosun_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_5",
                    slotId: "jonesborosun_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1016209" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_btf -->
        <div align="center" id="jonesborosun_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_btf",
                    slotId: "jonesborosun_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-812478" class="tncms-block"><section id="block-812478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812478 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-812438" class="tncms-block"><section id="block-812438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812438 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-812480" class="tncms-block"><section id="block-812480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812480 ">
        <div class="block-title-inner">
            <h4>
                
                Jonesboro Sun
                
            </h4>
        </div>
    </div></div><address>
    <strong>jonesborosun.com</strong><br>
    1302 Stone<br>
    Jonesboro, AR 72401
    <br>
    
        <strong>Phone:</strong> 870-935-5525<br>
        <strong>Email:</strong> <a href="mailto:sunweb@jonesborosun.com">sunweb@jonesborosun.com</a><br>
    
</address></section></div><div id="tncms-block-812488" class="tncms-block padding-bottom"><div class="follow-links-812488 default">
    
    <section id="block-812488" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-812442" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-812442"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Jonesboro Sun</a>, 1302 Stone Jonesboro, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c2ebf50a-d067-5ee7-bc47-a4b569c8cd6a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_812491').click(function(e){
                                        $('#weather-812491 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>