
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jonesborosun.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="JONESBORO &mdash; Longtime Bay Elementary School teacher Margaret Annette Key Gunter, who shaped generations of students in more than four decades in kindergarten and first-grade classrooms, died Monday, Aug. 30," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=333%2C500" />
<meta property="og:image:width" content="333" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="Margaret Gunter" />
<meta property="og:description" content="JONESBORO &mdash; Longtime Bay Elementary School teacher Margaret Annette Key Gunter, who shaped generations of students in more than four decades in kindergarten and first-grade classrooms, died Monday, Aug. 30," />
<meta property="og:site_name" content="Jonesboro Sun" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/jonesborosun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thesunjonesboro" />
<meta name="twitter:image:alt" content="Margaret Gunter" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-812489 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-812489 .tn-user-screenname, #user-controls-812489 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-812489 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-812489 .dropdown-signup { font-size: 12px; } #user-controls-812489 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-812489 .large-user-avatar { margin-right: 10px; } #user-controls-812489 .large-user-controls { font-size: 12px; } #user-controls-812489 .logout-btn { cursor: pointer; } #user-controls-812489 .login-btn { color: #fff!important; } .follow-links-812487 li { margin-right: 1px; padding: 0; } .follow-links-812487 li a, .follow-links-812487 li a:focus, .follow-links-812487 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-812487 li a:hover { text-decoration: none; opacity: 1; } .follow-links-812487 li a.fb,.follow-links-812487 li a.fb:hover { color: #3A59A5; } .follow-links-812487 li a.tw,.follow-links-812487 li a.tw:hover { color: #46C8F9; } #weather-812491 .list-unstyled { margin: 0; } #weather-812491 span { display: block; } #weather-812491 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-812491 .icon { position: relative; } #weather-812491 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-812491 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-812491 .cond { opacity: 0.7; } #weather-812491 .current-conditions { float: left; height: 48px; } #weather-812491 .dropdown-toggle { color: #00519a; display: block; } #weather-812491 .city-title { padding-top: 5px; } #weather-812491 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-812491 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-812491 .weather-expanded small { opacity: 0.5; } #weather-812491 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-812491 .zip-update { width: 75px; } #weather-812491 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-812491 .zip-update-link:hover { color: #777; } #tncms-block-812837 .tnt-prop-img { max-width: 538px; } #block-812485 .search-spinner { position: absolute; } #block-812485 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-812485 { margin-bottom: 0; } #site-search-812485 .site-search-form { padding: 0; } #site-search-812485 #site-search-812485-btn { outline: none; } #site-search-812485 #site-search-812485-term { border: 0; box-shadow: none; } #site-search-812485 .site-search-form { box-shadow: none; } #tncms-block-812482 .tnt-prop-img { max-width: 400px; } #site-logo-812482 { color: #666; } #block-812408 .card.summary { border: 0; padding: 0; margin: 0; } #block-812408 .card-panel { background-color: #f8f8f8; border-color: rgba(0,0,0,.08); } #block-812484 .card { margin-bottom: 0; } #block-812484 .card.product { border: 0; padding: 0; margin: 0; } #block-812484 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-812484 .card .card-meta { display: block; } #block-812484 .card-image { float: left; width: 40%; } #block-812484 .card-image .photo { max-height: none; width: 100%; } #block-812484 .card-body { float: right; width: 55%; } #block-812484 .list-inline.pos-flow.block-links li { width: 100%; } #block-812484 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-812447 .most-popular .tab-text { display: none; } #block-812447 .most-popular .active .tab-text { display: inline; } .follow-links-812488 li { margin-right: 1px; padding: 0; } .follow-links-812488 li a, .follow-links-812488 li a:focus, .follow-links-812488 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-812488 li a:hover { text-decoration: none; opacity: 1; } .follow-links-812488 li a.fb,.follow-links-812488 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-812488 li a.tw,.follow-links-812488 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"17","id":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b","app":"editorial","ga_page":"\/obituaries\/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3350,3219,3220,3527", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/impressions.js?_dc=1630469112"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/traffic.js?_dc=1630388111"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/ads/settings.js?_dc=1571689674"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "jonesborosun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Margaret Gunter | Obituaries | jonesborosun.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #00519a; } #site-footer-container, #site-footer { background-color: #c66905; color: #fffbc6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #f7f7f3; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #fffbc6; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffc485; }#site-header-container{ border-bottom: 3px solid #ffc485; }#site-footer-container{ border-top: 3px solid #ffc485; } .tnt-bg-accent { background-color: #ffc485; } a .tnt-caret-down { color: #ffc485; } .block-title .block-title-inner { border-color: #ffc485; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffc485; } .form-control:focus { border-bottom-color: #ffc485; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script type="text/javascript"> $(document).ready(function(){ $('.header-search #site-search-812485-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>'); }); </script> <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script> <style> /* Place site-wide CSS here */ #site-header-container { border-bottom: 1px solid #e0e0e0; } #site-navbar-container.affix { border-bottom: solid 0px #c66905;} .tnt-svg.tnt-facebook-f.tnt-w-9, .tnt-svg.tnt-twitter.tnt-w-16 { color: #fefbc6; } #site-navbar-container { border-bottom: solid 5px #c66905 !important; } .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus{background-color: #ffffff;color:#000000;} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus{ background-color: #ffffff!important;color: #000000 !important;} #main-navigation .dropdown-menu {background-color: #ffffff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #ffffff;color: #000000;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fffffff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #777;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #006599;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #ffffff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #006599;color: #ffffff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #ffffff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .navbar-nav > li { border-right: 1px solid #eeeeee;} #main-navigation li a { font-weight:400; text-transform:uppercase; } #main-navigation li a:hover { text-decoration: underline;} .dropdown-menu li a {text-transform:capitalize!important;} #main-page-container { border-left: solid 1px #cccccc; border-right: solid 1px #cccccc; } .card-headline a { color:#00519a!importnat;} .card-headline a:hover { color:#000000!importnat;} .btn-primary { color: #fff; background-color: #00519a; border-color: #357ebd; } .btn-primary:hover { color: #b90909; background-color: #6790b6; border-color: #00519a; } .fc-calendar-wrap .fc-body .fc-today { background: #00519a; } #site-footer a:hover { color:#ffffff;} #site-copyright { background: #b05e05; } /* Hides purchase subscription for Courier News media span service */ #block-812452 > div.subscription-services > div:nth-child(7){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.jonesborosun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Margaret Gunter | Obituaries | jonesborosun.com" href="http://www.jonesborosun.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
                
    <!--Uncomment and edit to add Google Fonts-->
    
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'obituaries';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', []);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/jonesborosun-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jonesborosun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':['1880'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3219" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>One Day: 1.50<br /> 4Weeks: 18.80<br /> 12Weeks: 56.40<br /> 24Weeks: 112.80<br /> 52Weeks: 244.40</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $18.80
                                    
                                        
for 28 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3219" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase/?serviceid=3219&referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3220" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Sun All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;The Jonesboro Sun All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3220">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.jonesborosun.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':['1880'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3219" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>One Day: 1.50<br /> 4Weeks: 18.80<br /> 12Weeks: 56.40<br /> 24Weeks: 112.80<br /> 52Weeks: 244.40</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $18.80
                                    
                                        
for 28 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3219" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase/?serviceid=3219&referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3220" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Jonesboro Sun All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;<strong>FREE</strong>&nbsp;unlimited online and eEdition access through&nbsp;The Jonesboro Sun All-Access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.jonesborosun.com/users/admin/service/purchase_verify/?serviceid=3220">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.jonesborosun.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.jonesborosun.com/content/tncms/live/" data-endpoint="https://www.jonesborosun.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3350] = {
    'name':'Employee access',
    'id':'3350',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3219] = {
    'name':'Jonesboro Online Digital Subscription',
    'id':'3219',
    'prices':['1880'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3220] = {
    'name':'Jonesboro Sun All-Access',
    'id':'3220',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3527] = {
    'name':'Legacy All-Access',
    'id':'3527',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3350);
                
                bloxServiceIDs.push(3219);
                
                bloxServiceIDs.push(3220);
                
                bloxServiceIDs.push(3527);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jonesborosun.com/tncms/admin/editorial-asset/?edit=29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newport/"  class="nav-link tnt-section-newport">Newport</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/times_dispatch/"  class="nav-link tnt-section-walnut-ridge">Walnut Ridge</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-thetd"  href="/times_dispatch/"  tabindex="0">
                    <span class="nav-label">TheTD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-do-i"    tabindex="0">
                    <span class="nav-label">How Do I?</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-812489" class="tncms-block"><div id="user-controls-812489" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jonesborosun.com/users/signup/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jonesborosun.com/users/login/?referer_url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jonesborosun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jonesborosun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jonesborosun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-812489').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jonesborosun.com/users/logout/" id="user-logout-form-812489"><input type="hidden" name="referer_url" value="https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-812487" class="tncms-block"><div class="follow-links-812487 pull-right">
    
    <section id="block-812487" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-812491" class="tncms-block"><div id="weather-812491" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_812491" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jonesboro, AR
                                
                                 <small>(72401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low 71F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low 71F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2021 @ 10:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-812837" class="tncms-block logo-block"><section id="block-812837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png?resize=400%2C141 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/e030db5c-cf33-11e9-9841-cfebe48793ad.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="538"
                height="190"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-812485" class="tncms-block header-search"><section id="block-812485" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-812485" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-812485" aria-labelledby="site-search-button-812485" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-812485-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-812485-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-812485-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-812485').submit();
        return false;
    });

    $('#site-search-812485').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-812485 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-812485 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-812485-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-812482" class="tncms-block"><div id="site-logo-812482" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=225%2C79 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/custom/image/cab3dcdc-0c6b-11ea-95b6-0760f750a35f.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="141"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-812998" class="tncms-block"><div class="current-time"><span id='time-span'>August 31st, 2021</span></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="https://www.jonesborosun.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newport"  href="/newport/"  tabindex="0">
                    <span class="nav-label">Newport</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walnut-ridge"  href="/times_dispatch/"  tabindex="0">
                    <span class="nav-label">Walnut Ridge</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Gunter&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Margaret%20Gunter&body=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1094674" class="tncms-block"><center><h4><b><a href="https://www.heraldpalladium.com/site/info/notice_of_data_privacy_event.html" target="_blank" style="color:#8b0000;">Notice of Data Privacy Incident</a></b></h4></center></div><div id="tncms-block-1016202" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_atf -->
        <div align="center" id="jonesborosun_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_atf",
                    slotId: "jonesborosun_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-ca5c15d1-3d70-521f-9fda-77264642341a" class="modal fullscreen in modal-image image-mugshot modal-ca5c15d1-3d70-521f-9fda-77264642341a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=333%2C500 400w"
                    sizes="100vw"
                    
                    width="333"
                    height="500"
                    alt="Margaret Gunter"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ca5c15d1-3d70-521f-9fda-77264642341a" data-target=".caption-inner-modal-image-ca5c15d1-3d70-521f-9fda-77264642341a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ca5c15d1-3d70-521f-9fda-77264642341a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gunter</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Fimage_ca5c15d1-3d70-521f-9fda-77264642341a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/margaret-gunter/image_ca5c15d1-3d70-521f-9fda-77264642341a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca5c15d1-3d70-521f-9fda-77264642341a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Gunter&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Fimage_ca5c15d1-3d70-521f-9fda-77264642341a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/margaret-gunter/image_ca5c15d1-3d70-521f-9fda-77264642341a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca5c15d1-3d70-521f-9fda-77264642341a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/obituaries/margaret-gunter/image_ca5c15d1-3d70-521f-9fda-77264642341a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/margaret-gunter/image_ca5c15d1-3d70-521f-9fda-77264642341a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca5c15d1-3d70-521f-9fda-77264642341a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/ca5c15d1-3d70-521f-9fda-77264642341a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca5c15d1-3d70-521f-9fda-77264642341a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Margaret%20Gunter&body=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Fimage_ca5c15d1-3d70-521f-9fda-77264642341a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca5c15d1-3d70-521f-9fda-77264642341a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/margaret-gunter/image_ca5c15d1-3d70-521f-9fda-77264642341a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca5c15d1-3d70-521f-9fda-77264642341a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca5c15d1-3d70-521f-9fda-77264642341a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca5c15d1-3d70-521f-9fda-77264642341a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca5c15d1-3d70-521f-9fda-77264642341a" class="save-list-ca5c15d1-3d70-521f-9fda-77264642341a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca5c15d1-3d70-521f-9fda-77264642341a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ca5c15d1-3d70-521f-9fda-77264642341a img { max-height: 500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="asset article-default"  data-url="https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="JONESBORO — Longtime Bay Elementary School teacher Margaret Annette Key Gunter, who shaped generations of students in more than four decades in kindergarten and first-grade classrooms, died Monday, Aug. 30, 2021, at home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=333%2C500">
            <meta itemprop="width" content="333">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="jonesborosun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" />
    <style>
                .asset-paging .direction {
                    color: #ffc485;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.jonesborosun.com\/tncms\/search\/mlt\/?origin=29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="asset-paging">
                <div id="paging-prev-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="paging-link prev offset"></div>
                <div id="paging-next-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Margaret Gunter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-31T17:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 31, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-31T17:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-31T17:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-31T17:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-31T17:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Gunter&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Margaret%20Gunter&body=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-ca5c15d1-3d70-521f-9fda-77264642341a" data-toggle="modal" data-instance="#gallery-items-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b-photo-modal" data-target="#photo-carousel-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="333">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Margaret Gunter"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=333%2C500 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gunter</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Gunter&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Margaret%20Gunter&body=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="save-list-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1028170" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_1 -->
        <div align="center" id="jonesborosun_article_btf_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_1",
                    slotId: "jonesborosun_article_btf_1",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>JONESBORO — Longtime Bay Elementary School teacher Margaret Annette Key Gunter, who shaped generations of students in more than four decades in kindergarten and first-grade classrooms, died Monday, Aug. 30, 2021, at home.</p></div><div class="subscriber-preview"><p>She was surrounded by loved ones when she passed away peacefully in her sleep after a two-year battle with cancer. She was 72.</p></div><div class="subscriber-only"><p>Margaret Annette Key was born July 20, 1949, at home in Forrest City to Ocie and Maudie Key. She was the youngest of their nine children.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.jonesborosun.com",
  secureDomain: "jonesborosun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In 1969, she married Gary Gunter, who preceded her in death in 2006.</p></div><div class="subscriber-only"><p>In addition to her parents and her husband, Margaret was preceded in death by brothers, Cecil Key and John Andrew Key and sisters, Dora McMickle, Nelle Hobson, Margie Key and Helen Key.</p></div><div class="subscriber-only"><p>Survivors include her daughter, Laura Gunter of Jonesboro; her son, Joshua Gunter and wife Christy of Mountain Home; grandson, Jaxson Gunter of Mountain Home; sisters, Audrey Hobson of Kerrville, Texas, and Elizabeth Morris of Searcy; numerous nieces and nephews; and hundreds of former students.</p></div><div class="subscriber-only"><p>After graduating from Forrest City High School, Margaret attended Arkansas State University in Jonesboro, where she met her future husband. She began her 44-year teaching career in 1970.</p></div><div class="subscriber-only"><p>The classroom was her calling.</p></div><div class="subscriber-only"><p>“Margaret had the golden touch in reaching children,” said Claudia Lamberson, who taught alongside Margaret for 43 years. “She made such an impact on their lives.”</p></div><div class="subscriber-only"><p>The fellow teacher and close friend recalled the elaborate lessons Margaret created, including one based on the book “Where the Wild Things Are,” which earned statewide recognition.</p></div><div class="subscriber-only"><p>Students who started their school careers with her remember cooking green eggs and ham, picnics with teddy bears and tracking a runaway gingerbread man through the campus.</p></div><div class="subscriber-only"><p>They also remember the love she showed them through hugs, smiles and kind words.</p></div><div class="subscriber-only"><p>“Margaret Gunter loved my kids just about as much as I did,” said Jonesboro business owner Amanda Pierce, one of Margaret’s first-grade students in 1990.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-933898" class="tncms-block"></div></div><div class="subscriber-only"><p>The two stayed in touch as Amanda worked through high school and turned to her trusted first-grade teacher when she struggled.</p></div><div class="subscriber-only"><p>“She would stay after school with me and read with me. She is the only reason I read anything now,” she said.</p></div><div class="subscriber-only"><p>Amanda got to experience the magic of Margaret’s classroom three more times with her own children. The feeling of acceptance was the same for each of them as it had been with Amanda.</p></div><div class="subscriber-only"><p>“We all loved her very much. She will forever be missed.”</p></div><div class="subscriber-only"><p>Margaret’s son, Joshua, said his mother loved each of her students as if they were her own children.</p></div><div class="subscriber-only"><p>“She cared about them outside of her classroom, and she spent tireless hours decorating her room and creating lessons to give them a safe, happy place to go. It didn’t matter about their level in learning, she took care of all of them equally,” he said.</p></div><div class="subscriber-only"><p>Even with all the attention she lavished on school children, she made sure her son and his twin sister knew they were her priority. “We never felt slighted,” he said.</p></div><div class="subscriber-only"><p>The only child she might have loved more than all the others was her grandson, Jaxson. “She was a different person around him,” her son said.</p></div><div class="subscriber-only"><p>“Margaret had the grace to lift people up,” her friend and fellow teacher said. “When I think of her, I think of the 12 virtues referenced in the Bible. She had those fruits of the spirit.”</p></div><div class="subscriber-only"><p>The family plans a private funeral with Pastor Tad Rogers officiating. Arrangements are with Emerson Funeral Home of Jonesboro.</p></div><div class="subscriber-only"><p>A celebration of life will be announced after pandemic concerns ease.</p></div><div class="subscriber-only"><p>In lieu of flowers, the family requests memorials in Margaret&rsquo;s name be made to St. Jude Children&rsquo;s Research Hospital, <a href="http://www.stjude.org">www.stjude.org</a>; the American Cancer Society, <a href="http://www.cancer.org">www.cancer.org</a>; or a children&rsquo;s charity of choice.</p></div><div class="subscriber-only"><p>Online registry: <a href="http://www.emersonfuneralhome.com">www.emersonfuneralhome.com</a></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/jonesborosun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028171" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_2 -->
        <div align="center" id="jonesborosun_article_btf_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_2",
                    slotId: "jonesborosun_article_btf_2",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Margaret%20Gunter&via=thesunjonesboro&url=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jonesborosun.com/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jonesborosun.com/tncms/asset/editorial/29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJonesboro%20Sun%5D%20Margaret%20Gunter&body=https%3A%2F%2Fwww.jonesborosun.com%2Fobituaries%2Fmargaret-gunter%2Farticle_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/margaret-gunter/article_29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" class="save-list-29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-ca5c15d1-3d70-521f-9fda-77264642341a">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="333">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Margaret Gunter"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/c/a5/ca5c15d1-3d70-521f-9fda-77264642341a/612e815ab11a2.image.jpg?resize=333%2C500 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Gunter</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015801" class="tncms-block"><section id="block-1015801" class="block emphasis-   " ><script id="connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "11533691-d90b-4f45-8f9e-97089dd1125f"    
	            }).render("connatix_player-11533691-d90b-4f45-8f9e-97089dd1125f");  
	        });
	    </script></section></div><div id="tncms-block-1044197" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028172" class="tncms-block"><!-- Tag ID: jonesborosun_article_btf_3 -->
        <div align="center" id="jonesborosun_article_btf_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_article_btf_3",
                    slotId: "jonesborosun_article_btf_3",
                    targeting: {
                        'pos': ['']
                    }
                });
            </script>
        </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1016206" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_1 -->
        <div align="center" id="jonesborosun_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_1",
                    slotId: "jonesborosun_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812408" class="tncms-block visible-lg visible-md"><section id="block-812408" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-812408 ">
        <div class="block-title-inner">
            <h3>
                
                Top Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_dispatch/news/adh-reports-two-covid-related-deaths/article_690f85df-1c0d-57a2-8813-6a41ef83ed6b.html" class="tnt-asset-link">
        

        
            ADH reports two COVID-related deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bearcats-hold-off-pirates-7-6/article_6e51401e-b7a2-52b2-b5f1-93bc61aa9104.html" class="tnt-asset-link">
        

        
            Bearcats hold off Pirates, 7-6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/some-districts-see-a-decrease-in-covid-cases-while-others-dont/article_fc3f86b8-f653-5bf2-abf6-9b1e1c4a80a7.html" class="tnt-asset-link">
        

        
            Some districts see a decrease in COVID cases, while others don't</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/30-of-active-covid-cases-under-18/article_8a1dc2c4-b913-5e59-90a5-c951120dd855.html" class="tnt-asset-link">
        

        
            30% of active COVID cases under 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/woman-said-daughter-was-raped/article_c0ceb56c-ff0c-5919-9b96-d9d905455ed7.html" class="tnt-asset-link">
        

        
            Woman said daughter was raped</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/defendants-death-ends-charges/article_a390019c-1b79-57c8-b6af-586e7fd43820.html" class="tnt-asset-link">
        

        
            Defendant's death ends charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/st-bernards-to-become-provider-at-csu/article_88d775ab-02d1-5eeb-8bc2-bcefeaa2d86d.html" class="tnt-asset-link">
        

        
            St. Bernards to become provider at CSU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/capturing-kids-hearts-expands-to-area-schools/article_4186dd97-b237-5ed0-b334-b314b09b9493.html" class="tnt-asset-link">
        

        
            Capturing Kids Hearts expands to area schools</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1016207" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_2 -->
        <div align="center" id="jonesborosun_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_2",
                    slotId: "jonesborosun_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812484" class="tncms-block"><section id="block-812484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-812484 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-efd0e754-1a02-5b3a-8a53-ab37a4c17978" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-efd0e754-1a02-5b3a-8a53-ab37a4c17978 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-sun/edition_efd0e754-1a02-5b3a-8a53-ab37a4c17978.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/9/1f/91fb45d6-e42a-568a-925a-085351143516/612dd5ce55ca0.preview-300.jpg?resize=150%2C297 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/9/1f/91fb45d6-e42a-568a-925a-085351143516/612dd5ce55ca0.preview-300.jpg?resize=200%2C395 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/9/1f/91fb45d6-e42a-568a-925a-085351143516/612dd5ce55ca0.preview-300.jpg?resize=225%2C445 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/eedition/9/1f/91fb45d6-e42a-568a-925a-085351143516/612dd5ce55ca0.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-sun/edition_efd0e754-1a02-5b3a-8a53-ab37a4c17978.html" class="tnt-asset-link">
        

        
            The Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-812447" class="tncms-block"><section id="block-812447" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812447 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-812447" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-812447" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-812447" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-812447" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-812447" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-seize-marijuana-growing-operation/article_5c17d985-6762-5c71-bee6-64c2f339d3a1.html">Police seize marijuana growing operation</a></li><li><a href="/news/probation-search-turns-up-drugs/article_7cc246a2-dff0-5973-90a9-59d5256c546f.html">Probation search turns up drugs</a></li><li><a href="/news/second-jonesboro-school-implements-house-system/article_9f1e2601-77b3-50a6-b1ee-170ccf405974.html">Second Jonesboro school implements house system</a></li><li><a href="/news/man-says-2-teens-robbed-him-at-gunpoint/article_35e14547-159a-5f79-aef5-c69a1e9b7536.html">Man says 2 teens robbed him at gunpoint</a></li><li><a href="/news/500-000-bond-set-in-stabbing-case/article_edd0459f-1058-5c98-a288-a612f8388bbe.html">$500,000 bond set in stabbing case</a></li><li><a href="/news/rape-suspect-held-on-100-000-bond/article_04cd58f1-a305-5b7a-aba3-e38ee0235e83.html">Rape suspect held on $100,000 bond</a></li><li><a href="/news/stabbing-suspect-in-mental-facility-chief-says/article_010f10d5-e9b8-5c86-9e53-9316b366ec46.html">Stabbing suspect in mental facility, chief says</a></li><li><a href="/times_dispatch/news/judge-sheriff-announce-they-will-not-seek-new-terms/article_6a5b174c-62eb-517b-82bd-46388445cb98.html">Judge, sheriff announce they will not seek new terms</a></li><li><a href="/news/craighead-county-library-board-votes-no-on-two-policy-changes/article_40a10246-26e8-502b-be33-4a6dd85e7128.html">Craighead County Library Board votes no on two policy changes</a></li><li><a href="/news/covid-conspiracy-theories-about-killed-me-survivor-says/article_88b98dbf-d4d0-534f-80e0-6b18d0d13e33.html">COVID conspiracy theories 'about killed me,' survivor says</a></li></ul></div>
        
        
            <div id="images-812447" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-bang-bang-up-job/image_49c51889-63d4-5240-a5d8-7ffbdda21ba9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A bang bang up job"
                            class="img-responsive lazyload full default"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/4/9c/49c51889-63d4-5240-a5d8-7ffbdda21ba9/61294c3ee9724.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1225%2C1225&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/excited/image_604e5b25-17e6-5c49-b9e1-ac6eccfcda44.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Excited"
                            class="img-responsive lazyload full default"
                            width="1162"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/04/604e5b25-17e6-5c49-b9e1-ac6eccfcda44/6126648eac4c2.image.jpg?crop=1162%2C1162%2C310%2C0&resize=1162%2C1162&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/celebrating-50th-anniversary/image_39b4dbfd-af48-5e7e-861e-919b55c81b24.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrating 50th anniversary"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/3/9b/39b4dbfd-af48-5e7e-861e-919b55c81b24/61280db5d3ec3.image.jpg?crop=700%2C700%2C0%2C65&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/boat-overboard/image_7f321249-b65f-5be0-9668-b1f271b4ad82.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boat overboard!"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/7/f3/7f321249-b65f-5be0-9668-b1f271b4ad82/612663dd55bf6.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/to-observe-50th-anniversary/image_6bdb31af-fff2-564d-a15e-abe0fd346f63.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="To observe 50th anniversary"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/6/bd/6bdb31af-fff2-564d-a15e-abe0fd346f63/61280d3e8d6aa.image.jpg?crop=700%2C700%2C0%2C33&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/historic-big-boy-engine-to-return-to-state-copy/image_84b552d8-fddf-53fa-97fa-f531137c9d73.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Historic Big Boy engine to return to state (copy)"
                            class="img-responsive lazyload full default"
                            width="746"
                            height="746"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/8/4b/84b552d8-fddf-53fa-97fa-f531137c9d73/6123ba49deb8c.image.jpg?crop=746%2C746%2C195%2C0&resize=746%2C746&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/owners/image_939ba4d6-f7ee-5ebd-a253-4aa6dd456894.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Owners"
                            class="img-responsive lazyload full default"
                            width="1412"
                            height="1412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/9/39/939ba4d6-f7ee-5ebd-a253-4aa6dd456894/612013d9ddfba.image.jpg?crop=1412%2C1412%2C27%2C0&resize=1412%2C1412&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/to-celebrate-50-years/image_1408c5e8-205e-5f87-9228-8b20aefe2286.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="To celebrate 50 years"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/40/1408c5e8-205e-5f87-9228-8b20aefe2286/61280df2adbc8.image.jpg?crop=700%2C700%2C0%2C67&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cooling-off/image_e09e11cf-7938-54e7-92b6-01a20ce79938.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cooling off"
                            class="img-responsive lazyload full default"
                            width="1224"
                            height="1224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/e/09/e09e11cf-7938-54e7-92b6-01a20ce79938/6127f51c08a10.image.jpg?crop=1224%2C1224%2C0%2C233&resize=1224%2C1224&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_1887b6ae-1d32-58e6-9f42-d1b76fc8e792.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/content/tncms/assets/v3/editorial/1/88/1887b6ae-1d32-58e6-9f42-d1b76fc8e792/6127c9fbe12c9.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-812447" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-812447" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-971672" class="tncms-block"><section id="block-971672" class="block emphasis-h3   " ><div id="evvnt-calendar-971672"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971672();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-812475" class="tncms-block"></div><div id="tncms-block-1017153" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_4 -->
        <div align="center" id="jonesborosun_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_4",
                    slotId: "jonesborosun_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-812426" class="tncms-block"></div><div id="tncms-block-812431" class="tncms-block"><section id="block-812431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812431 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.jonesborosun.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1016208" class="tncms-block"><!-- Tag ID: jonesborosun_right_rail_3 -->
        <div align="center" id="jonesborosun_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_right_rail_3",
                    slotId: "jonesborosun_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1016209" class="tncms-block"><!-- Tag ID: jonesborosun_leaderboard_btf -->
        <div align="center" id="jonesborosun_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "jonesborosun_leaderboard_btf",
                    slotId: "jonesborosun_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-812478" class="tncms-block"><section id="block-812478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812478 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/jonesborosun/browse/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-812438" class="tncms-block"><section id="block-812438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812438 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JONESBOROSUN&amp;publisher_url:jonesborosun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-812480" class="tncms-block"><section id="block-812480" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-812480 ">
        <div class="block-title-inner">
            <h4>
                
                Jonesboro Sun
                
            </h4>
        </div>
    </div></div><address>
    <strong>jonesborosun.com</strong><br>
    518 Carson<br>
    Jonesboro, AR 72401
    <br>
    
        <strong>Phone:</strong> 870-935-5525<br>
        <strong>Email:</strong> <a href="mailto:sunweb@jonesborosun.com">sunweb@jonesborosun.com</a><br>
    
</address></section></div><div id="tncms-block-812488" class="tncms-block padding-bottom"><div class="follow-links-812488 default">
    
    <section id="block-812488" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/jonesborosun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunjonesboro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jonesborosun.com",
  "sameAs" : ["https://www.facebook.com/jonesborosun/","https://twitter.com/thesunjonesboro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-812442" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-812442"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Jonesboro Sun</a>, 518 Carson Jonesboro, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("29cfd2c1-9e6d-5c2b-8296-8f47cc3e7c8b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#gunterobit"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jonesborosun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_812491').click(function(e){
                                        $('#weather-812491 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971672() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "jonesborosun.com",
            discovery: {
                element: "#evvnt-calendar-971672",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>